Freezing on start screen

Hello everyone, i dunno exatly whats happening
SO
8/10 that i open the sim, it simply freeze on start screen and then i have to kill on task manager…
I havent that on SU12 …starts after SU13…

Pc
5800x3d, 32gb RAM 3600mhz, RTX 3080 10gb
my sim is on SSD Sata, just some huge scenery is on HDD(but i’m using MSFS addons linker, i am just active the sceneries of region that i’m flying at moment)

there is nothing opening along with MSFS …(just coatl), another stuffs like FSUIPC i’m opening manually…I’ve already reset the graphics settings, I’ve deleted the rolling cache…etc.

Cant i forget this …some times in descending to huge airports i have freezing about 8 sec and then back to normal…so weird and all this issues i didn’t have it in SU12…

Hello!

Your topic has been moved into the Community Support category.

The Bug Reporting category is for posting suspected or confirmed bugs that other users are able to reproduce. Using the template is required in order to provide valuable information, feedback, and replication steps to our test team.

If you are not sure if your issue is a bug or need further input from the community, please use the Community Support category. If the community can replicate your issue, first search the Bug Reporting category to see if there’s an existing topic. If it already exists, contribute to that report. Duplicate bug reports will be closed.

If you believe it is a new report, then create a new bug topic using the provided topic template.

All issues caused by or involving third-party addons/mods should be reported to the third-party developer. Assure that no addons/mods are used when reporting issues in Bug Reports.

ok no problem, thanks anyways :smiley:

I’m wondering if the sim failed to close properly, and is still running in Task Manager.
Did you ever check, before you start, to see if it is?

I had the same problems after SU13 - the sim froze while loading, usually at 90% completion (rough guess according to how advanced the blue line was when it froze).

I could usually use Task Manager to kill FS.exe, but there were days when this happened repeatedly, 3 - 4 times in a row, until I gave up trying.

My solution: I worked thru many of the troubleshooting tips for slow loading and CTD/freezes during loading, and that helped. For the last 3 days, I have been able to start the sim normally, and I had uneventful flights (uneventful as in: normal, without CTD). Here is what I did:

Open Windows Defender and turn off real-time protection.

  • In the Cortana search box, type “Windows Security”
  • Open “Windows Security” > “Virus & Threat protection” > “Manage settings”
  • Disable “Real-time protection”

Good luck and happy flying!

Bad idea … instead add flightsimulator.exe to the exclusions.

you are confusing.
I’m not having problems for closing the simulator, but rather opening it
on that “loading screen” when the on bottom bar is loading,
it freezes there, and then I need to kill the msfs in the task manager… in other attempts to open the simulator it always works.

yeah! I do that for all addons and game!

1 Like

yeah! I did that (sfc scannow …commands DISM…etc)
not solved…and about disk cleanup if it in the below image
i always do that weekly;
image

Sorry, let me re-explain:
My question is:
A known issue with MSFS is that it will fail to close properly.
It will close to desktop, but will still show running in task master.
If this happens, it will not start the next time, as it is still running.
You will need to go to taskmaster to shut it down.
Then it will start.
That seems to be what you are experiencing, so I was wondering if this is your cause as well!

Not my idea - this came straight from Microsoft…

I have no problems closing MSFS. I already had this in SU11, but it was fixed in SU12.
The freezing on the initial loading screen is always the first time I open the SIM, it doesn’t happen afterwards and obviously there is nothing running in taskmanager

1 Like

Have you tried the things like emptying rolling and /or display driver cache?
Does it occur with a “vanilla” sim?

Yes, I already deleted the nvidia video cache, and even installed the driver with DDU. I also deleted rollingcache.ccc…
When the SIM opens in secure mode, it doesn’t take long to open and I don’t have this problem… It’s quite random.

Ok, what Safe Mode does is disable all your addons, including those purchased from the Marketplace, and those in your Community Folder.

So, since the sim works OK in Safe Mode, what is occurring seems to be a mod conflict.
Something in one or more of your addons is not agreeing with another mod or it could be a conflict between a mod and something that is in the simulator.

1 Like

yeah! could be!
but there are so many things I own, (scenery and aircraft only), and GSX…the problem happens randomly, ahaha, it will take 1 year to find out. GSX I’m going to rule out the conflict, since most people use…fenix too.