FSaving flights debacle

There may well be another topic covering this subject but unless you can provide a search engine then I’m not trawling through hundreds of issues in the hope of coming across it.
So, saving flights is a waste of time, well it is in commercial airliners anyway as when you re open the flight there is no longer any autopiliot, and the the flight plan data is lost. I simply end up being dumped back into the sky where I left off but all the automated systems have now been switched off and I simply find myself nose diving towards the ground. The same issue applies when you want to go to a certain point in the flight such as approach, decent, etc, once you activate this phase all of the automated systems fail…Who checked this at ASOBO & said it worked fine??

2 Likes

Many thanks,pity that you are unable to provide the answer to the flight plan saving issues and the “Go to” failures. :slight_smile:

Sorry, I thought you wanted a search engine.

1 Like

I did and thanks for pointing it out to me :slight_smile:
Now I need the answers to my other questions & I assume there are none & that my problems are also suffered by everybody else who tries to save a flight or use the “Travel to” feature.
I am even more intrigued as to who tested these so called “features” out and then passed them off as working…more haste, less speed springs to mind!

I fly the WT CJ4 and have no problems with saving and loading Flight Plans.
But when I load a saved Plan, I still have too enter the Plan into the FMC (cockpit)
and enter data such as Altitude desired and VS and VNAV. (IFR/ILS)
(Using the Working Title Mod.)

Also did the same with the default Cessna C172. IFR/ILS.

I know there are users on other Topic/Threads that state they cannot
Load/Save flight/plans while in flight. I don’t do that.

Don’t know exactly what questions you have.

Don’t know what the “Travel To” feature is.

Maybe someone else can help you.

Hi @wildlifesnapper,
As pointed out by @MSFSRonS, the forum does have a robust search engine. In the #bugs-and-issues categories, we do not like duplicate topics as these split vote counts and issues raised. Having a proper title also helps users search.

Here is a search in #bugs-and-issues for “flight plan”:
Search results for ‘flight plan category:200’ - Microsoft Flight Simulator Forums

Here is a search in #bugs-and-issues for “travel to”:
Search results for ‘travel to category:200’ - Microsoft Flight Simulator Forums

On the right side of the search panel, there are options to change search settings.

For adding new features or changes to MSFS, search the #self-service:wishlist subcategory. If no topic is there, you can create one.

1 Like

The subject of the topic appears to be about saving and reloading the current state of the flight, not a flight plan.

Yes and the current state of that flight surely includes the already entered flight plan which resides in the FMC or MCDU complete with waypoints etc, otherwise what is the point in saving the flight?

The A320 and Boeing 737 are the problem as neither retains the pre entered flight plan in the FMC or MCDU. As I stated in the original thread I am simply dumped back into the correct part of the journey from where I saved the flight but all the automated info from the computers has now been lost so the aircraft will no longer be flying on Autopilot as the information is no longer there. Re typing this information back into the FMC/MCDU is not an option as it takes too long & secondly if you save the flight then that information should have been saved with it. I had no issues in FSX when saving a flight and the relevant flight plan was saved with it. The TRAVEL TO" option is in the pop up menu at the top of the screen and should allow you to travel to a different point in the flight, eg, Cruise, descent, approach which it rightly does but once again all the automated systems are no longer available and you are simply flying an unguided cigar???

You didn’t mention the planes in your original post.

A lot of us don’t fly the “heavies”.

1 Like

Thanks for the detailed explanation I will know in future, and there will be a future with this sim as it’s very glitchy.

Ps, I’m talking about in flight saving not pre flight.
On an 8 hour flight I have to leave at some point but trying to save the flight does not work at all.

Do you mean mid-air, for example?

I believe I have used that feature exactly once, so I will give it a go this evening for you, and see what happens. I won’t be flying for 8 hours, that I can tell you, but a short 10 minute hop should suffice. I’m genuinely what will happen.

You might want to elaborate on “trying to save the flight does not work at all”. What happens when you use it?

Yes, mid air saves are useless.
My only work around is to hit escape key and sleep computer but this should not be the case.
Nothing from the flight is saved other than where you were in the sky?

1 Like

Okay, I just gave this feature a go. I took off from LFPG, with no particular destination in mind. I didn’t even set one on the map screen. I took of, and headed West.

I then punch in a plan from LFPG to LFOE. More on that in a moment.

I got maybe half way, then hit Esc, saved the flight, then returned to main menu. It logged my flight as one of those “vicinity” ones.

I then loaded that saved flight, and the map screen showed the plan that was in the GPS. Looks promising, right? Except when I spawned I was in the air, right heading, right altitude, but the flight plan was gone. And so was the live weather, with no way to turn to adjust it.

So yes, it’s pretty broken.

You can re-enter the flight plan, but you cannot adjust the weather, which has always been a thing.

Other than fixing that stuff, I would like to see a saved flight perhaps not create a log entry, and somehow save that log data to that point somewhere. Then when you load the plan, and continue your flight at a later time, and end the flight normally, only then create a single log entry.

What you get now is this:

The other thing I noticed is that it had automatically enabled flight following, and had assigned a squawk code that wasn’t there before. I was VFR, and the transponder was set to 7000.

LFOE stuff inside

And regarding LFOE, that appears to be one of those Navigraph ghost airports. It has a runway, but no taxiways. It has a tower, but after landing you are told to exit the runway to a taxiway that doesn’t exist, and contact a ground frequency that doesn’t allow you to request taxi clearance.

I’ve seen these a few times, but this one actually had a tower. I don’t remember the others ever having those.

But LNM confirms that the airstrip only appears if you use Navigraph for all features. MSFS only shows a VOR, and an ILS for some reason.

image

Absolutely the same experience that I am having, whoever tested this and said it worked is in the WRONG job.

1 Like