Fuel Imbalance in TBM-930

Are you using Developer Mode or made changes in it?

No

Brief description of the issue:

The plane was burning fuel entirely from left tank while set to auto

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

  • Set up the plane per the checklist, enabling the auto fuel selector
  • Climb to cruise altitude
  • Note that left and right tanks are basically equal
  • Enter showcase mode with the drone camera
  • Maneuver the drone down to ~1000 ft AGL and enjoy the sights
  • Remain in showcase mode for several minutes
  • Return to the cockpit and see Warning of Fuel Imbalance flashing on PFD

This happened twice while flying in SU10b, but it may also happen in SU9. In both cases, I was in showcase view for an extended period of time. In previous flights where I did not use showcase view, the fuel burned evenly, as expected while auto fuel selector is enabled.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.27.13.0 SU10b


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Topic moved into SU10 Beta forum.

Is this a regression from SU9?

I confirm I didn’t get the issue with SU9