Game crash to desktop

After last download game crashes to desktop during UK splash screen same place every time. Said to disable but game doesn’t start to do so. Can we go delete somewhere?

Are you Steam user?

Same for me. CTD on second load after March 9th update. Then 10 consecutive CTDs on restarts. I rebooted between every crash.

Yes. Community folder is empty.

Verified files on Steam which initiated a re-install. 16 hours later. CTD on first load-in attempt, even earlier than before. Then another 10 attempt and reboots.

Un-installed. Only 12 more hours to go on this install.

It WAS running the best it ever had, UNTIL this update. Thanks, Asobo. Thanks a lot.

1 Like

Following this download, done today, 10 March, when I set up a flight and press FLY, the flight starts to load and before it completes loading it CTDs. Also does this with in-game flights. Everything worked well before this latest download. FYI. Can’f fly!

1 Like

@ FrothyBadge791 :

Try this.
I had exactly the same problem and found this solution working for me … and others apparently.

Sorry for missclick on previous post :stuck_out_tongue:

I read this earlier…have you done a simple start at runway instead of parked? For some it gets by…

1 Like

Same here 1.14.5.0 and I hit the fly button get almost to cockpit and “CRASH TO DESKTOP”

Exact same case for me. No issues at all until now.

Well logged out of MS store and xbox companion log back in and no change. No new downloads nothing in community folder. CTD the same place every time on UK splash screen.

FTOD-FEAR THE OSOBO DOWNLOAD!!! This is the worst gaming experience ever encountered in 40 years of gaming. I have had to reload this game in about 7 out of the 10 updates and bandwidth costs money.

That’s the only time I can fly now, when I start on a runway. Wasn’t a problem until this last update.

1 Like

I still can’t fly as it continues to CTD just before the cockpit opens up.
It shouldn’t be necessary to use ‘work arounds’ to make it work. It should work as expected. And anyway I haven’t succeeded in doing the suggested work-around. There was an issue with the latest ‘mandatory download’, and a fix is needed. Do we know if they are working on a ‘repair’?

Are you in steam? Curious

Last night, a new download/update appeared. It finished downloading today and the CTD has gone! I did a flight and reached the destination. The automatic checklist did not work however. My Thanks to all who posted advice here. For the moment it looks useable.

Having the same problem since Sim Update 3. CTD in UK rainbow loading screen with the bar at ca. 80%. Everything was fine before the update.

Done so far:
Reinstalled Windows from Scratch
Reinstalled MSFS from Steam and redownloaded all files.
Communityfolder is and was empty
Deleted Steam userprofile folder
Disconnected all peripheral hardware
Downgraded GPU driver
Downgraded Motherboard Bios
Disabled XMP or any other overclocking
Un- and reinstalled Visual C+ Lib and DirectX
Installed US Language
Set unicode language for programs to US

5950x on B550 Unify-X with RTX3090 and 64 GB

Edit:
Event Viewer:
Name der fehlerhaften Anwendung: FlightSimulator.exe, Version: 1.14.5.0, Zeitstempel: 0x6040b612
Name des fehlerhaften Moduls: FlightSimulator.exe, Version: 1.14.5.0, Zeitstempel: 0x6040b612
Ausnahmecode: 0xc0000005
Fehleroffset: 0x0000000000e91843
ID des fehlerhaften Prozesses: 0x1224

Solution for me working:
Disabling Savegame Cloud Sync in Steam for MSFS. (Rightclick MSFS in Library and uncheck “keep savegames in sync…”)
Delete “Steam\userprofile*usernumber*\1250410” folder.
restart MSFS

For the ones getting CTDs after the simulation session has started, minutes or hours after clicking “Fly”, you should definitely try Anti CTD Vaccine

Exactly the same problem since yesterday.
At 80% loading, CTD.
And I’ve also tried all kind of solutions to no avail.

I can’t apply your fix as I have the Store version :upside_down_face:

The problem are failing joystick profiles. The old failing ones will always be downloaded via CloudSync. The solution for steam was disabling the sync, deleting the downloaded broken joystick/input devices configuration files, restart msfs and recreating new ones and then force the sync to overwrite the files in the cloud with the local ones.
I don’t know if this is possible with the msstore version. But i assume your crash on loading screen is caused by this too.
Maybe you find a possibility to force the recreation of new joystick profiles.

Each day a new bug without any explanation …
image