Gesten Glider Field (EKVE) shown as water runway

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

Gesten Glider Field in Denmark is mistakenly depicted with a water runway. Should be a grass runway.

Provide Screenshot(s)/video(s) of the issue encountered:

ICAO or coordinates (DevMode > Options > Display position)

EKVE

Detailed steps to reproduce the issue encountered:

Locate (water) aircraft at EKVE.

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:

1.30.12 (bug might exist since an earlier build)


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Hi @ChrixFlyer
I’m not seeing the issue on a completely unmodded sim. Are you sure you might not have any older mods of any kind still in your system? Mods do not have to be related to that specific airport to have an adverse effect on it.
Hope it works out for you.
Regards

I use a completely unmodded version of MSFS (1.30.12). This is what EKVE looks like:

It’s listed as “grass runway” in Little Navmap, but not depicted as such in the sim…

Hmmmm. Field looks fine in my sim. Video driver issue, bad texture loading??? So many things it could be. Hope you find the issue.
Regards

Try: Delete the rolling cache and reset it, if you use it.
Restart msfs and try again using a default ac.

Tried that, doesn’t change the appearance of this airfield.

I tried other grass airfields, as well, no problems there (at least as far as I observed, yet). So I’m pretty sure there’s no general video driver or texture loading problem.

1 Like

You’ve got something going on, This (LJAJ) is you too.
Try: delete gpu shader cache.

Confirm community folder currently empty.
Any previous add-ons, of any type, but now removed?
Any purchases from Market place, if so what?
Any external addons, fsuipc, lnm, pmdg, etc…

I found the “culprit”: it’s the Navigraph data update. Haven’t noticed until now this even contains modified airport sceneries, and this also explains the other issue with Ajdovscina (LJAJ) which obviously is not even part of the default scenery (yet)… :roll_eyes:

Okay, one “problem” solved, another remains: what to do with these Navigraph updates now… ? :confused:
I know this is not related to this specific airport problem, but has anyone else some experience with these external nav data updates?

Just to inform any problems related to unknown (or strange-looking) runway surfaces caused by Navigraph updates (like the one mentioned above) have been resolved with AIRAC 2303 rev. 1. :wink: