Goldcoast Airport (YBCG) landing runway 14 ILS

Has anyone successfully landed at Goldcoast Airport via ILS?

I’ve tried a couple of times and the A320 always flies over the airport. I used MS Flight Planner, Little Nav Map and Sim Brief for flight path planning and both the Asobo A320neo and the A32NX aircraft.

I’ve not had that problem at YBCG with the FBW (never tried the default).
Always seemed to handle the ILS 14 OK.

1 Like

How are you getting to the ILS? Are you using one of the STARs such as the BERNI 1A? Are you checking that the flight plan makes sense in the McDoo? I haven’t tried a flight to YBCG but I know the sim has general problems correctly linking the flight route to the approach via the STAR. Often if it’s wrong in the McDoo it can’t be fixed and has to be manually built on the World Map.

If you are managing to get to IRPOD for the ILS, are you at the correct height? 2500 according to the chart but slightly higher would work as well, as long as you are below the glide slope, not above it.

Do you have LS selected on the FCU and does it bring the localiser and glide slope up on the PFD in magenta?

Finally are you pushing the APP button?

I’ll try an approach there tonight and see if I have any issues.

1 Like

I flew a short leg from YBBN to YBCG in the default A320 on the Xbox.

My route was YBBN IRPOD (start of the ILS) YBCG.

In the MCDU I didn’t bother with a SID or STAR, just put in the YBCG RWY 14 ILS. I checked the plan and it correctly showed the route with no disconnects or repeated waypoints.

I took off and flew at 9000’ until approaching YBCG. I selected LS on the FCU and checked the ILS frequency had been automatically tuned in the RAD page of the MCDU.

I descended to be at 2500’ before IRPOD. Approaching IRPOD the 14 ILS ident and frequency appeared on the PFD along with the LOC and G/S deviation diamonds.

I pushed the APP button and G/S and LOC blue displayed on the PFD. The aircraft captured the LOC and G/S and flew the ILS with no problems.

1 Like

I had no problems flying the RWY ILS 14 in the A320NEO.

1 Like

Thank you for all the responses! The waypoint IRPOD was not listed which probably explained in my case why I missed the ILS.

Today I upgraded to SU10 and also deleted the rolling cache.

I created a new flight plan in the MS Flight Planner and was able to land at YBCG correctly.

A follow up question:

Why I can’t find IRPOD in Little Nav Map?

I can see it in ChartFox maps clearly.

I don’t use Little Nav Map, does it have the ability to have different data bases?