GPS path has a vector which is thousand of miles of course

Give a brief description of the issue:
When planning a GPS path from the World Map then it plots a vector several thousand miles out course.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
World Map
Plan an ILS low-level flight between any two airports. i.e. between EBOS & EBBR
When I enter the same flight plan from the cockpit then there is no such plot error.
Hard to reproduce as I have a second computer where it works perfectly.
I’m assuming (not 100% sure) this started after I tried to fly an real-world flight plan from an existing airplane.
I expect there is something ‘stuck’ in my config.
Does anybody has an idea how to reset navigational config files?

thanks & regards

Turn off “Beta: Use Unicode UTF-8 for worldwide language support” in: Control Panel -> Region -> Administrative Tab-> Change System Locale

Reset PC

2 Likes

Hi Raynen,

This has solved my issue!
Many many thanks for posting this solution!
Much appreciated.

The setting you recommended:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.