GPU at 100% in the menus

Apparently the issue is back, my GPU (RTX3070) goes up to 100% while in the menus, once in-game it goes back to normal.

look in the options, you now have the ability to change to a low power mode.

1 Like

Moved to #self-service:install-performance-graphics

I will check that, but that does apply to everything or just the menus?

Just menus. The setting explains what it does when you go to it.

1 Like

Does not really provide the “solution” for High FPS in the Menu that the original WISH was suggesting.
Now it seems overly complex, and is a general solution for a number of different issues.

It just stops rendering the hangar in the background which is (part, I guess) of what made the GPU usage so high. I’m glad they let us disable it now.

Thanks for the info!