Grass Over the runaway and not change wheater or time anymore

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?


Brief description of the issue:

Hello. I’ve had a couple of problems since the last update, I don’t know if it happens to another.

  1. I only see live weather in flight conditions, it doesn’t allow me to change anything or choose the time (you can see the slider to change the time but it’s darker, it doesn’t let me move it).
  2. I’ve had “strange things” again, like rectangles of grass on the track at the ends, or mixed on the tarmac. It had happened to me a couple of updates ago and then it was solved, but now I see the problem again.
    I will appreciate the comments that provide a solution. Cheers!

Provide Screenshot(s)/video(s) of the issue encountered:

Sorry, I don´t take a photo.

Detailed steps to reproduce the issue encountered:

Field: ICAO SABE Runway 13 grass over the initial

PC specs and/or peripheral set up if relevant:

AMD Ryzen 5900, 32G RAM, Mother MSI X570A- Pro, Graphic Card MSI AMD RX 6700XT 12G. Win 11 X64 - FS Deluxe

Build Version # when you first started experiencing this issue:

The last

:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Are you on SU10 beta? And are you on “All Players” or “Live Players” or “No Players” in your Multiplayer settings?

Hello HamMan2118. I’m on the latest version (I’m not in the Beta program).

Another thing that happens constantly is the message that the bandwidth is insufficient, that there are connection problems or similar (obviously the connection works correctly with the other programs and it is verified. Symmetrical fiber connection). I have also changed the servers using automatic and also selecting the fastest one manually (a 69mS which is the best I usually have on average, although sometimes it ranges between 1 and 250mS). In general, the one that works best for me is the “Eastern USA” but it also varies a lot now (10.30AM from Argentina, -3GMT so you can locate yourself)
Something very crazy happens, automatically it seems that the program does not know where to connect, it usually puts me in Southeast Asia, which for me is the worst place and where I get a ridiculously high response time.
I’ve already had these issues with the previous update and then they “solved themselves”…to put it nicely. But it is extremely frustrating that the little time I have to use the program is a time of continuous suffering.
I’ve changed everything I had in the COMMUNITY folder leaving it empty… just in case it was something there, but it’s nothing like that.

I am reluctant to reinstall, it is a very big program and the MS servers for this part of the world are not the best and it can take more than a day (in fact, when I bought the program, it took me almost a week to download it with speeds of just 1Mb/S while downloading anything from elsewhere was at full speed).
I’m also having problems now that when I select a flight it starts to load and there’s a long time left with the blue progress line an inch or two before the end and it doesn’t go any further.
However, I see in the network properties, passing a lot of data.
I have tried the “repair” options through the control panel setup for the program but nothing wrong comes up.
On several occasions these last two days the program appears in the administrator as “NOT RESPONDING” and I am forced to close it by force. Then I boot it into SAFE MODE and let it do everything it’s supposed to do, shut it down normally, and boot it back up normally now.
Notice that I have no viruses, Trojans or anything like that and whenever I am going to use FS2020 I do it with the computer just started, as it has always worked.

At the time of finishing this text, I try again and now everything seems to work normally. I’m baffled and it’s not the first time it’s happened.
Apologies if what I write is not perfectly understood, I am using an automatic translator to write.

1 Like