H-135 helicopter no longer works in bush trips in Beta

I write bush trips which are released on flightsim.to. I have written a series of trips using the HPG H-135 helicopter. I have been testing the recent betas and have noticed that my H-135 helicopter trips no longer work. Things are perfect with the current release but I cannot get the helicopter to take off in the beta. The rotors spin up and the settings look correct but nothing will persuade the machine to leave the ground. The helicopter works fine in free flight so I can only conclude that something has changed with the way the helicopter is introduced into the sim in bush trips in the beta compared to before. I am using the most current version of the helicopter from flightsim.to (ver 1.4.4). I have tried to open a ticket with Asobo but it is immediately marked as solved. If anyone has success in running a H-135 helicopter in a bush trip with the beta or after the update on Monday, I would be interested to know the work around!

1 Like

for the beta we have a category : https://forums.flightsimulator.com/c/simupdate8flight/261

the H135 is a third-party mod : https://forums.flightsimulator.com/c/third-party-addon-discussion/216

here you can find the meaning of solved : https://flightsimulator.zendesk.com/hc/en-us/articles/360014232420

You are right to show my post could appear in multiple categories which meant making a choice between bush trips, H-135 mods and the Beta. The SU8 Beta thread was closed for new threads so I chose the one most related to bush trips. To save people from having to tell me to post a ticket to Asobo, I showed that I already had done that and it had been treated as expected. My actual request was for help in getting things working which you ignored.

1 Like

just ask the developer of that Third-Party-Mod :wink:

Already did that. It is the beta which has changed things, everything works in the current MSFS release.

yeah… and therefore I pointed to the categories. I guess currently nobody can help. If there a issue because a change in API or whats-ever, only the developer can help.

A little bit strange seems, that you run only into issue with the H135 while bush trips. But if these is new since beta, then we have to wait for an update from developer ( and HT is often very fast with patches ).

Let’s hope things will get sorted soon. Thank you for your interest.

Moved to #third-party-addon-discussion. #bugs-and-issues is for core flightsim content