H135 startup. What am I missing?

I tried the H135 for the first time yesterday. What an excellent piece of work! I’ve spent a lot of time in the DCS Huey and this isn’t far behind.

Is it still possible to remove the copilot though? Fantastically modelled as he is, I’d rather see more scenery than him. I followed the simple tutorial in this thread but things must have moved on since then since the only result of that was to disable Engine 2 from starting, oddly. Clicking on the copilot seatbelt, as suggested elsewhere, doesn’t seem to do anything either.

Is there another trick, or am I stuck with the intimidatingly handsome chap?

Use this checklist

You can still click the copilot seatbelt. However, if it highlights blue then it will not work. You need to change the MSFS setting at “General Options → Accessibility → Cockpit Interaction System”. Lock is the blue highlight/xbox mode, Legacy is the old way. For now H135 cockpit needs the Legacy setting for everything to be clickable and work as it did before SU5. They are working to correct this.

Many, many thanks. I definitely wouldn’t have found that by myself.

And sorry about the thread title. It started off as a query about why I could only start one engine, but before I posted it I remembered I’d tried to hide the copliot by editing a config file.