Have they fixed the Bush Trips in SU 6?

I have learned that things listed as “fixed” on patch notes are not always fixed, even after issues were flagged in beta.

Assuming something that has been broken for months will be fixed in the next update is a stretch and people should probably temper expectations as bush trips don’t appear to be a priority for Asobo.


Yeah. Sometimes there are also mulitple steps in a fix. Examples that come to mind include altitude simvars and wind gusts.

When gusty weather returned to the sim, you could find it in live weather, but couldn’t control it in custom weather, leading many to believe that gusts weren’t done despite being in the rev notes. Then later Rev notes intimated UI updates to the wind gusts which actually enabled our ability to manage gusty weather.

In fact, recently flying into a typhoon overstressed my airplane as it bounced all over and vacillated back and forth between stall and overspeed.

We can no longer ignore WXR red spots and now have to watch out! ::giggles with glee::

Fair, especially for complex items like weather systems, engine simulation, aerodynamic simulation, etc.

However, I don’t think making every leg of every bush trip unable to complete after quitting to the main menu should be an acceptable stepping stone in “fixing bush trips”.


Just submitted a ticket - lets hope we finally get traction on this

In case any of this thread makes its way to the dev team, here is the issue as I see it (reproduceable 100%)

When starting a new bush trip on the first leg, everything is fine - there is a flight path route indicator, as well as POIs marked on the VFR map

If you go back to the main menu and/or exit the game and attempt to come back later to fly subsequent legs, the flight path and POI markers never show up again for the rest of the bush trip. VFR map is completely blank save for airport markers etc

1 Like


The update didn’t fix it for me. Im stuck in leg 13.

I land and it doesn’t recognize it as complete.

I restarted from leg 12, finished that leg and the same thing happened with Leg 12 this time, not recognizing complete; When that happened leg 13 appeared complete but since I had to re-do 12, 13 reseted again. I did 13 again completely, landed and nothing.

1 Like

Please submit a zendesk ticket and vote this thread up:
SU5/SU6 and Bush Trips - Bugs & Issues / Online Services & Activities - Microsoft Flight Simulator Forums

1 Like

I’m firmly in the ‘bush trips are broken’ camp, but my experience has not been that returning to the main menu after a leg will immediately break the POIs on the map.

It’s true that the POIs and course line disappear from the map, never to return on subsequent legs, but I’ve usually managed to fly a handful of legs before this happens. In almost all cases I was flying one flight at a time, returning to the main menu afterwards (and often restarting the sim as I would fly each flight on different days).

So it’s probably quite difficult to pin down the exact cause of this issue.

On a separate topic, does anyone see an image of the destination airport at the end of the descriptive Navlog text nowadays?

When I started the Nevada trip, soon after last year’s release (before I got stuck after an update and gave up), every leg had an image of the destination airfield which you could refer to when flying. More recently, flying the Pyrenees trip, there’s often a huge empty space at the end of the Navlog, the same size as the airport image would have been, but there are no images. So I wonder if that’s something else that’s been broken.

I haven’t flown any Bush Trip flights since SU6 but suffice to say the airport names are messed up in all the Bush Trip menu pages, which I have reported to Zendesk. Not sure if it affects everyone but looks like another silly bug to let slip through.

Finally, I often find the time estimates are way off in the Navlog, even when flying with a fairly high power setting. Did they assume everyone will fly at 100% throttle? (Disclaimer: I have only flown two Bush Trips, neither to the end though :frowning: )

1 Like

I’ve had it where the airport image does not appear. However, it is still supposed to show up and 90% of the time for me it will.

As far as the times being off, I’ve been slightly behind each time. I typically have to use full throttle and max speed the plane to be about the same times. Its unrealistic there.

Solution: If the POI’s disappear on the map you can simply go to the settings button on the top menu (in-game) and turn off the VFR map, then, turn it back on. The VFR map will reload. This seems to fix this problem. It will NOT fix the issue of the magenta line not showing anymore.

1 Like

So Asobo must fix this ASAP

Thanks for the tips. I’ll try that with the VFR map. To restore the POIs, I have tried a tip I read elsewhere, to choose “restart from” on the previous bush trip leg, load the flight then quit back to the main menu, then reload the latest leg again, but that doesn’t seem to work for me.

Even with missing POIs on the map/avionics, I am quite happy to follow only the written instructions with dead reckoning, and often run LittleNavMap alongside and try to follow the route using that. But the line on the VFR map is useful as a double-check, on the occasions when the instructions are a bit vague.

Previously, I have tried opening a Zendesk tech support request (not just a bug report) for the fact I couldn’t progress in the Nevada trip after several updates, which was actually stopping me from playing that part of the sim, but it was downgraded to a regular bug report, marked ‘solved’ as normal, and no support was offered. As expected, but worth a try…

If other games had large sections that were unplayable and broken for a year from release, it would not be acceptable. I don’t see why it is here. (The achievements are similarly hopeless. I unlocked so many by doing nothing, but that’s another story.)

Still a lot to like about the sim, but these broken gameplay elements are frustrating. I’m similarly concerned for what Reno will turn out like.


I know these kind of things are frustrating. We have to keep in mind that Zendesk is not Asobo. They are not the ones that are going to fix the bug. When you ask for support, they will try to determine if this is something that the user can fix by changing the way they are doing something or changing settings, etc. If your problem is related to a known bug then the support team are not in a position to help. Their next step is to change, not downgrade, the request to a bug report. The details are logged and the bug reports are passed on to the developer.

From Zendesk’s perspective, they are done with that ticket and the way the system archives from active to inactive is by tagging the ticket solved. I know, bad word usage, but that is the way the system works. To the user, it looks like they just brushed you off. Nothing could be further from the truth. Support tries to fix user error or setup error. The developer is the one that fixes bugs. Zendesk is a customer service and support software company. Asobo is the product developer. Two separate entities.

Once Zendesk has tagged and logged the bug, it is sent to Asobo. Now, all bugs get “triaged”. For those unfamiliar, this is a process where the severity of a problem is determined and a priority is applied. Priority will always be given to bugs that make the overall package unusable. The more individual reports for a given bug, the higher the priority. If Bush Trip bugs are a high priority to you then the only way to get those bugs pushed up the queue is to report every bug you encounter, and encourage every other Bush Trip user affected to do the same. The more “Solved” bugs that get pushed through to Asobo, the sooner they will fix the problem.

Do not be discouraged by the process. Embrace it and use it to your advantage. Participate in the #bugs-and-issues section of the forum, vote for the bugs that ‘bug’ you. And above all, ZENDESK IT!

1 Like

All great advice. I get it entirely (IT support and running a service desk is part of my day job, for my sins). Of course there are different teams to pass through (whether internal or outsourced) and no direct line to the developers, even if they sometimes read our posts here. I also get the instant ‘solved’ status and it doesn’t bother me; makes perfect sense. But some things are not so clear:

  • After each update, should we re-log all the bugs we’ve reported before which still aren’t fixed? Do they wipe the slate clean each time? Or at least ‘freeze’ the bug list and wait to see if some issues are still a problem? (Some issues might fix themselves over time - you know how computers can be)
  • If we do re-report bugs after every update, are we only making things worse for the Zendesk team, or are we wasting our own time with duplication? (They may filter out repeat requests from single users, to avoid bias from people spamming about one issue.)
  • Why is the ‘Known Issues’ list not more comprehensive? They can never be complete but acknowledging issues which are widespread would help calm the crowd at times, I feel. (We have the ‘bug logged’ tag in the bug forum now, I know.)

I want to help and have opened about 45 Zendesk tickets in total, but guidance might help to make the community feedback even more effective. The Zendesk FAQ actually suggests to post in the forum and to place votes here, rather then posting to Zendesk right away. So… yeah… :confused:

Seeing long-term, fundamentally-broken parts of the game go unaddressed and unacknowledged for months on end causes the frustration for me. Besides free flight, MSFS only offers three activity types, and my experience of all of those has been patchy at best. They were best (well-tested I expect) at release in Aug 2020.

In which year might I safely embark on a Bush Trip and be confident I will be able to finish it? Right now I have no idea when. Perhaps they should be removed until they are fit for purpose. Less frustration for the user base that way. Problem is, it’s impossible to know what state they are in after each update, so we try and we fail, and we try again and we fail again… but to continue to complain is to flog an almost dead horse I think… :man_facepalming:

Anyway, the sim is going in the right direction, I am hugely positive about it in truth, but there are some shamefully sloppy areas which take the shine off this otherwise well-polished title. And in that regard I feel sorry for Asobo, who are partially victims of their own success and are pulled in every direction by simmers, gamers, MS executives, content creators and so on.


Good post - I think just acknowledging the issue by putting a “bug logged” tag on one of the threads opened weeks / months ago (with easily reproduceable issues) would go a long way, and would prevent a significant influx of already-reported bugs to the SD. We all understand there are other things in the pipeline; however, the triage prioritization process seems built on volume hence the need for additional corroborating reports.


And I couldn’t agree more. That’s one of the most frustrating parts (for folks like us that want this to succeed) - it would be one thing to have experienced bugs from the onset and see it as a WIP, however the regression of previously working components adds concerns about the base for future components and DLCs. But there’s always hope.

1 Like

It’s so weird. I go back and forth with Asobo. Some updates make me want to not fly MSFS and just use XP/P3D (SU5, WU1)… After things like SU6, I don’t want to fly anything BUT MSFS and feel like they are doing well and learning from their mistakes. Maybe this is the price of progress… to get somewhere good you have to break a lot in the process. :wink:

I was hoping the new update would fix the poi loading into the vfr map, but it didn’t. Oh well. I just use the navlog to find my way instead of the flight director.

I’m doing the Balkans leg 4. I landed at LDSS(?) but it never said leg complete. I taxi around trying to get the complete message. What do I do now?

You pray that Asobo will fix this soon.

1 Like

I have the same problem with the Alaska Bush trips. I can’t complete the leg because it won’t register that I have completed it.

Good Reply, On first release all the Bush Trips worked as intended. I completed them all. But after update 5 and 6 none of them work. Only one or two legs can be completed, as the program fails to log your landing, hence you cannot progress.
In fact recently my copy of MSFS got so full of bugs it became unplayable. After months of trying to sort it out the only way I managed to get it playable again was to create a new account and reinstall the sim. Then with the exception of the Bush Trips everything worked fine.