Heavy stuttering while looking around cockpit

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Yes

Have you disabled/removed all your mods and addons?

Yes

Brief description of the issue:

Heavy stuttering while looking around cockpit

Provide Screenshot(s)/video(s) of the issue encountered:

Heavy stuttering after sim update 11 : MicrosoftFlightSim (reddit.com)

Detailed steps to reproduce the issue encountered:

Just load into any plane

PC specs and/or peripheral set up if relevant:

Ryzen 5 5600x
32 GB RAM
RTX 2070 Super

Build Version # when you first started experiencing this issue:

SU11


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Do you have the same issue if you follow the OP’s steps to reproduce it?

NO

Provide extra information to complete the original description of the issue:

@Wardaddy5435 check the already older/existing topics about the exact same error report and the given hints… as example “set preload-cache to ultra”.

If relevant, provide additional screenshots/video:

I’m having this issue as well. Its terrible drops in fps when i pan in cockpit.

Hello,
Are you still experiencing this in 1.29.30.0?
Did this happen to you before SU11 or did it start for you when SU11 was released?

Switching to DX12 solved my issue, despite that I haven’t came around trying DX11 with the newest update.

Edit: Tried it today in DX11. Still there, no issue in DX12
But I don’t see this as a solution since DX12 is worse for some people.

This happens when photogrammetry is enable. Regardless of your internet connection. I have ae 700Mbits connection and it stutter only when that option is enabled. 3080Ti and 5800X3D PC.

Hello @Symtex , are you still seeing this in the current version right now?

I am downloading the new update right now. but I did try quickly this weekend and the problem seems be lessen by a lot and more inline into what it was prior.

1 Like

@N316TS I just did a test at CYVR and its was stuttering pretty bad. To me photogrammetry and the server performance plays a big role when it comes to panning the camera. It’s so much smoother when that option is disable completely. At least for me. I would love to have photogrammetry on and not suffer from huge stutter.