Helicopter in New York

I tried the Helicopter in New York but would like to get rid of the Dynamic Airflow Overlay (green curves)
It says you can toggle through Assistance but I do not see this option… Any advice/help will be appreciated

You can bind a key to it. Search for “thermals” in control settings.

Topic moved into Community Support. When seeking advice or assistance, please use a subcategory in Community Support. Tagged: #ui #helicopter

What thermals have to do with helicopter? I removed thermals and it did not solve the problem

Just that I had those lines you are taking about until I turned off that toggle. It’s not just about thermals though. It shows all the air movement as far as I could tell. The button I had assigned to toggle it for gliders also got rid of the ones around the helicopter when it somehow switched itself on one time.

Sorry it didn’t help. If it’s not that it must be the CFD visualisation but that’s only available in the Dev Mode.

Thanks for your response. Appreciate the help and will try to dig into developer mode