Here we go again....and this is BAD!

SU8 is supposed to be focused on bug fixes, and it really needs to be, as I feel MS/Asobo are starting to run out of good will for this development approach. After that I hope they move to a process of releasing complete and fully tested features when they are ready instead of forcing their developers into this crazy monthly release cycle.

I keep finding more and more issues in VR, like can’t freeze the flight, the ATC panel can not be moved out of the way or close, the mouse disappearing and not be able to get it back. Instead of using the WIndows key+y to switch the mouse cursor between Windows reality and MSFS VR screens, I had it programmed into VoiceAttack, along with many other commands. pressing the spacer bar no longer centers the screen… This is INSANE!!! No wonder the streamers are hush hush right now, cause they are probably trying to cool down so they won’t say things they will regret later. The only thing left for me to try is doing a complete uninstall and re-install, even though historically that didn’t help anyone. What else can I do? OH, the help menu in VR does not work either. You can click on it all you want and it does nothing.
The game in 2D appears to be OK, is just the VR devs crew that messed up bad.

Edit: I found out that I had a “Ghost” keyboard profile, and once I deleted it I was able to freeze the screen during a flight again. Weird stuff, just like some people reported that the “world” would not turn and the solution was to reset the default mouse profile? …

2 Likes

Wow thanks!

1 Like

Totally agree mate, VR is an absolute s**t fest after this appalling ‘update’. Why the hell they had to try and implement VR controllers I do not know. The mouse works fine for me personally. Immersion is broke far more by struggling to find my VR controller and twist and turn it whilst trying to hold it still during a turbulent flight, thats if the bloody thing works in the first place!

1 Like

I have access to the toolbar in VR, but the mouse click do not work at all, and can’t move the windows out of the way.

Back to XP11 and the toliss a340. At least xp11 works and with some adjustments can be better and stutter/bug free

That scares me more than hope when I remember the bugfix dedicated SU6. But hey, its just fun, we have airrace competition and supersonic warbird now, so why weeping about functionalty or performance on boring civil aircraft.

2 Likes

Count me in the FPS Lost Club. I haven’t touched anything in my settings.
VR is a total mess with SU7. :roll_eyes:

1 Like

just want to mention, my earlier post was testing on win 10 21h1, but have just discovered my windows 11 install of the game is running well under DX11 (still stutters in DX12), in fact it may even be slightly better than SU6 (HAGS off and Game Mode off)

It’s upsetting that Jorg mentioned very clearly that by the end of the year they would have vr working great with great performance in one of the stream q&a’s.
I have g2, i9, and a 3090 and I have never really found settings that worked well for me so i keep waiting until they make some real progress…

1 Like

Same here.
Poor performance after SU7.
Especially when turning the camera/perspective.

Tried lowering LOD => had some minor effect.
Tried lowering texture quality from Ultra to High.
This brought back the performance. Not sure whether it is a smooth than before, but better than lowering the LOD.

I too have worse performance. Especially under dx12. VR controllers are a total letdown as well. There’s qute a few very significant bugs i have encountered in the hour or two that i’ve been testing the update. A very very big dissapointment as far as VR goes.

1 Like

Happy to see I am not the only one who considers or actually did reinstalled X-Plane 11…

I submitted several claims on the ZenDesk… I encourage all of you to do the same. Maybe we should begin creating a new forum channel dedicated for MSFS simmers transiting to back to X-Plane 11…

Other than that, same issues as you guys… CTD when I reactivate my VR controller from its “sleep”, CTD when transiting out to VR back to desktop mode, unable to use menus in VR (■■■ with this CTRL+0 nayways ?) and there was no fixes on the basic planes like the C172… and now I feel like an employee to Asobo to fix their s*** without collecting any pay…

I have seen a LOT of s***ty games and software in the pass and sincerely, MSFS is the worst of all in the last 10 years.

3 Likes

I can not pull up ANYTHING from the bar, no Navigraph, or GTN750, or ATC, etc…

Well, I am running Windows 11, and I am the one that started this thread. My Windows 11 was a clean install. HAGS on or off does not make a difference either. I have tried EVERYTHING possible to get this thing to work in VR. I have switched to Studio drivers, older versions of the game drivers, Openxr Developer tools, community folder empty (of course) . The only thing I was going to do today was a clean install of the SIM but after reading the responses I decided not to do it because there is nothing we can do to fix this, it is up to Asobo, as usual, to clean up their mess. I can’t wait Asobo’s response to this: “some users are experiencing…” “SOME”…

Doing a “clean install” of MSFS and see if it changes anything…

Update: a clean install (Steam Version) restore my FPS

Quest 2 / RTX 3090 FTW / i9-11900K / 32 MB

I’ve tried everything to get SU7 running as smooth as it was under SU6, short of reinstalling … airlink, link, Oculus settings, even bought Virtual Desktop as folks said that cures the stutters, ASW, game mode, render size, etc etc etc.

Here’s what’s interesting … using Virtual Desktop, with everything on ultra, my FPS is 45. Silky smooth on the pancake screen, but a stuttering mess on the headset.

I think I just need to give up on this until the game engine is fixed.

Ok well here goes nothing! Appreciate the tip.

Using quest 2 with i7 7700k and a 1080ti.
Running about the same as SU6.
Using Link Cable and disable ASW.
DX11 enabled…

This worked, than you (first tab so menu is open, then Ctrl+0). I could move windows in VR to other place also.

1 Like

The search tool can help if you have issues or concerns. If you find an existing topic you can open that topic to leave feedback, or vote for the topic. If you can’t find one then you can create a topic - don’t forget to discuss the what, why and how.