Hiding the yoke G36

There are a lot of disappointments in VR. I fly the G36 almost exclusively and ultimately VR is almost useless.

  1. Can’t hide the yoke
  2. Can’t see well enough to be able to get around
  3. Have no way to work on and zoom the MFD and PFD
  4. Can’t deal with G1000 because of 3
  5. Mouse and controllers lose comm with the Sim
  6. Mouse and controllers can’t adjust knobs or anything dependably
  7. 2 Unexplainable balls of light in the visor but they do come from the electrical system

Very Disappointing and Frustrating

Here’s some thoughts…

This is frustrating for many aircraft. However you can always switch to flat-screen mode, hide them there, and switch back to VR.

You can move the cockpit camera to get your self closer to them. I have a hat switch mapped to up/down/left/right/forward/back which allows me to position myself anywhere in the cockpit. Alternatively you can use custom views. For example move yourselft to just in front of the MFD, save that “custom camera position” to a button. Then press the button any time you want to jump to that camera position. Regarding the saved camera positions, they only work when you disable “home cockpit mode”.

  1. Why do you need to hide the yoke? You can’t hide it while sitting in a real plane eiher but you can just look around it in both cases.

  2. I assume you need more resolution and that’s certainly still a problem to an extent due to the game not being able to run that well at higher resolutions even if you’ve got a high res VR headset. Could try using tools like the nis openxr scaler to improve this if you haven’t yet