Honeycomb Alpha&Bravo

Somneone needs to fix it is what I am saying. We should not have to buy the game then buy the aplha and bravo then use yet another system outside of either or both of these to get it to work. I dont understand how you could not agree with this lol. Either Asobo needs to make it so that the paripherals work seemlessly or HC needs to ensure that their product works seemlessly with the game of which we buy the stuff for…

2 Likes

Hey there,

I’ve got my Bravo on Wednesday and it looks stunning. Awesome choice of material and very good packaging. But I have one very big issue, i was wondering if anyone here could help.

When I go into the configuration at flight simulator 2020, and then to sensitivity, I can see every movement of every axis. But when I go into the configuration itself, no movement is sensed. I cant get new bindings and where the right axis were in default, it sensed no movement, except when I put it down to the lowest option (which is like press I button, I suppose). The same is happening in the simulator. Its not just one axis, all axis of the bravo didn’t work. I think this issue wasn’t from the beginning. At the first tests, it worked, but trying to change the configuration, every axis stopped working.

You might imagine how disappointing it is, to have such a great piece of technology lying around without any use…

1 Like

Unplug other devices. And see of the Bravo then works. Maybe the other devices interfere.

I’ve tried it this way, but no effect. I use the Alpha Yoke and the Trustmaster pedals aswell.

Check that you’ve selected the correct device at the top.

Either you have a defective hardware, or the FS2020 settings are set to values causing the game to fail transforming the axis input values into output values (say INPUT x 0 = 0)

You might want to manually cross check some of this, the settings are unfortunately hidden from simmers like I’m explaining here (GUI is gamer oriented, not simmer oriented unfortunately):

Backup function (export/import) for the controls settings - Self-Service / Wishlist - Microsoft Flight Simulator Forums

I have noticed that the control has to move nearly the full range of an axis for it to be registered by MSFS… just in the off chance you haven’t tried that yet.

Thanks for this, but I’ve been inside the configuration of the bravo. First it worked, later on it doesn’t.

I think I can clearly say, the hardware works. When I go to sensitivity I can see the axis moving. Also this is inside FS2020. So I’m very unsure of the reason. I will go through you Workaround in a moment. Wish me luck :wink:

Hmm. Cause it worked in the beginning, I’m starting to think, it might be a good idea, to reset FS2020 settings complete. Is there a function to force FS to do this or which file could I erase without having to reinstall the whole sim?

Have you calibrated your Bravo in Windows 10? If it hasn’t been calibrated in Windows, it will be very wonky in MSFS.

@ReliktGrad64881 What I was referring to is the sensitivity values saved in the “hidden” config files. You might want to take the time to find the one(s) which define your settings, then open it in notepad and check the “sensitivity” values for any odd entry.

Example from the files I’ve copied in the aforementioned discussion:

<Axes>
	<Axis AxisName="X" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="2" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="Y" AxisSensitivy="-26" AxisSensitivyMinus="-25" AxisNeutral="0" AxisDeadZone="2" AxisOutDeadZone="26" AxisResponseRate="-1"/>
</Axes>

You might have found a bug in FS2020 settings handling and I find it worth it cross-checking whether or not this is the case in order to Zendesk the issue for correction.

@PacificSet90456 I don’t know if this might be an issue but you are right it is worth checking there as well! When I’ve plugged my Alpha the first time, I’ve just cross-checked controls were going over the entire range and didn’t need to calibrate any further.

I’ve asked this a few days ago to no answer. If I need to calibrate, how do I do it?

Make sure MSFS isn’t running. Go into Windows settings. Type in “joystick usb” to search and several items will appear in a drop-down. Select the one that has “calibrate”. A small window appears listing all your joysticks, yokes, throttles. Select the one that needs calibration. The next window shows a view of the current calibration. There is tab for calibration. Select that tab and it will take you through the steps to calibrate everything on the device. When finished, start MSFS and then configure the device.

1 Like

Not at all but I am saying the honeycomb install script doesn’t work as intended with regard to the exe.xml file.

I found one of my profiles for the Bravo. Here are the numbers:

	<Axis AxisName="X" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="Y" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="Z" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="rX" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="rY" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>
	<Axis AxisName="rZ" AxisSensitivy="0" AxisSensitivyMinus="0" AxisNeutral="0" AxisDeadZone="0" AxisOutDeadZone="0" AxisResponseRate="-1"/>

I also cutted it out of the folder. Unfortunately, everything get restored from the cloud…

Great, I don’t know if modifying the file will not render it useless (if they hash the content for validation for example) but you might want to try changing:

  1. the X,Y,Z with AxisDeadZone = “2”

if this doesn’t solve the problem (but FS2020 is happily using these values ok), try changing:

  1. AxisSensitivity = “1” and AxisSensitivityMinus = “1”

the idea is there could be a bug in their code when all values are 0, it just cancels out the axis input (common bug in code).

I tried it out. Changes are working aswell in FS2020, unfortunately, the Bravo still doesn’t works.

Next try: I’ve used the game reset. And it still do not run. The download took the hole day, but no results…