Honeycomb Alpha Yoke first switch (13-14) not working

The first switch (button 13-14) which in game I believe turns on the alternator are not working for whatever reason. The other 3 work just fine. I’m wondering is this a bug or is my yoke broken somehow. When I check the switch in windows joystick manager, it shows that the switch is indeed working. Anyone else having this issue??

Is it assigned in Controls (Electrics) ? It should have been by default. At least mine was.

It was. At least until I had to switch it because it stopped working. I should also mention that if I use the button to search for it’s binding, sometimes it fills the search box as if it’s been triggered and sometimes it doesn’t. As opposed to inside the windows joystick configuration where it always shows as triggering.

Do you mean the physical switch might be faulty?

That’s the thing, I’m hoping not and the windows joystick config kind of proves that it’s not.

Then it’s likely a binding or double binding issue. Both of which you can check under controls.

I went in and cleared all bindings and tried again. This time i had windows game controller config open on top of msfs. And again everytime i hit the switch it would light up in the windows config panel as did it show as being pressed in msfs, but I noticed that occasionally and quite randomly in msfs the command seemed to get eaten and not trigger in msfs while at the same time working perfectly in windows. I have no idea what could be causing msfs to occasionally ignore the input.

Hello,
Questions about yokes, rudder pedals, etc. go in the Peripherals section. I moved your post there.

Thanks, sorry about that.

1 Like

Is this a new issue, or just suddenly started?

Have you recently added any new hardware…like the Bravo for example. As the Bravos default settings have the switches that will conflict with the Alpha.

In the controls menu in MSFS, on the left under search, search 13 and 14 and check they are only bound to what you want, I think 13 should be “set alternator” and 14 empty? Can’t be toggles as its not a toggle switch.

If that still doesn’t work out, go through every peripheral and see if any thing else is set to alternator. Shouldn’t matter unless something else with an always on switch is bound also…don’t leave out the keyboard. I just looked, there are default bindings for the alt. It take two keys and the chance of them both being stuck are unlikely, but, worth checking.

1 Like

You could try to swap the configurations for Alternator and, say, Battery.
That way it should be become evident whether you have a faulty button.

Yea, I confirmed its not the button as windows gamepad config screen shows the switch activating every time I switch it. In fact I left it running on top of my MSFS game window while switching so I could see both in the MSFS option menu and the windows config window if they were showing as triggered and what I saw was that occasionally and randomly, MSFS would eat the input and would show as the switch not being pressed. So I’m now 100% sure it is something happening with MSFS, problem is that it literally happens at random intervals, sometimes it happens after 6 flips of the switch, sometimes I’ve counted as far as 20 flips before it happens. But the intervals are never the same. Also weird is that it always misses the on trigger, then the off trigger, but then on the next on trigger it registers.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.