Honeycomb Bravo LED lights now working

Let’s hope this new driver will stop the CTDs

Just installed the vers 2 and had my first CTD in fact three of them. Ver 1 was great for me but I have deleted vers 2 hoping I can get vers 1 again. I only did it in case it was better but no it was not, so it may not be good for everyone.

Hi guys, I’m having the same issue as well. The lights on the bravo do not work unless I start a flight, then cancel, manually go into the community folder and double click the bridge file, then restart the flight. Once that has all been done the lights work.
If you turn the sim off you have to go through the same process again.
I have the latest update from Aerosoft and I even deleted that and tried the one on the honeycomb site just in case.
I have the Microsoft Premium edition from the Microsoft store.

Reloaded version one and now it is working perfectly.

Has anyone figured out a fix to get the LED Lights working? i cannot seem to figure it out

For everyone having to manually run afcbridge…

In your \AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache folder, there should be a file called exe.xml. If not, create one. (This is the folder that has UserCfg.opt, manualcache.ccc.)

Inside this file should be something like this

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="SimConnect" version="1,0">
  <Descr>Auto launch external applications on MSFS start</Descr>
    <Path>C:\full\path\to\where\you\put\AFC_Bridge.exe</Path>  <!--------------LOOK HERE----------------------->

Make sure that path is correct


I can’t get the master warning or master caution lights to work

1 Like


unfortunately, we cannot interact with everything as there is only so many variables available to read out. If that changes in the future, we will expand functionality.


This just a comment but the acceleration bug is very random for me, I can fly say the 172 and its 10s and 1000s, then immediately after the next flight is 1s and 100 so go figure.

1 Like

It’s not random; directly related to an assigned switch turn on

For me also it can differ between flights. Normally the regular 10 degree bug is in place in my C172 (steam gauge version), but sometimes when starting a new flight, it will have the normal 1 degree steps when turning the knob on the Bravo


Witch switch?

The dial knob to turn. Next to AP button

What assigned switch? Please.

Check out my post below on how to find the switch causing the problem

This post shows you how I avoided the problem allowing me full functionality with both the Bravo and Alpha

so my lights are all working except the gear lights… should they work with the AFC Bridge? I use the latest version 2.1.0

Mine certainly do but I have no idea why yours are not.

I think the gear lights only work when the aircraft you are flying has retractable wheels.

ok thanks, at least it confirms that it basically should work. Maybe a broken device. But given the time it took to be delivered I’ll just live with it…

seem’s obvious yes. I tried on the CJ4 and TBM930