Honeycomb Bravo Throttle Quadrant LEDs

Has anyone had luck getting the landing gear LEDs and the annunciator panel LEDs to function? I assume that would have to come in an update?

2 Likes

So I’m not only one wondering.

They do not work for me

A driver update is due from honeycomb to enable those.

Also finding VS button doesn’t work. Nevermind. Works.

But, is your hdg bug jumping by 10s?

A well known MSFS bug. Search for honeycomb yoke for info.

honeycomb

straight from Honeycomb website

2 Likes

I stand corrected then…

Sorry, I though you said there was a driver to download from their website.

Anyway, they said it would work at release of the throttle quadrant. A bit disappointing considering they are official partners.

The problem is, update #7 has come and gone already…

Fingers crossed it’s in update #8.

2 Likes

It has not. World Updates are separate. Update 7 will be upcoming, featuring bug fixes and improvements such as the honeycomb LED functionality. There has been a change in naming conventions, and this will be known as “Sim Update” #2.

1 Like

I wasn’t aware of this, thanks.

I looked at one of the previous dev updates, which stated:

”It has been an action-packed week with the team dotting the i’s and crossing the t’s for next Tuesday’s World Update II: North America (Update #7)…”

Clear as mud haha.

Anyway, I hope working LEDs are included in the next update.

2 Likes

Asobo called it update 7 right here https://twitter.com/msfsofficial/status/1331267931221544960

Like I’ve said, naming conventions have changed. It will now be seen as Sim Update 2.

1 Like

oh right, you didn’t say it had changed, i just figured since they posted it saying “update 7” that it was the update the feature was supposed to be added to

It’s an unfortunate confusing change which caught us all off guard, you’re not the only one :slight_smile:

Well, as I suspected, the latest Sim update has come and gone, with no change to support for Honeycomb Devices. LEDs still do not work natively, and the 10°/1000ft increment bug remains for all effected controls (not just honeycomb devices).

ASOS, please, stop worrying about things like adding seatbelt chimes, livery’s and training missions, and fix the things that are broken. Stop ignoring this.

I guess we wait two more moths till the next sim update to see if anything changes.

1 Like

I just came here to say that if you have the Honeycomb Bravo TQ, and you want to have LED’s please follow the following guide as of 28 December 2020:

How to get LED functions on Honeycomb Bravo Throttle for Microsoft Flight Simulator 2020/LED demo - YouTube

The LEDs are still not natively supported in the latest update (1.12.13.0)

Not sure if I’m the only one with this issue but once I installed the package from aerosoft site, I still get no LEDs at all on the quadrant and have experienced a lot of issues. The first one being both the honeycomb yoke and throttle just stopped responding in fs2020 once in the plane. Uninstalling the LED package then made the FS crash to desktop upon loading (right after the checking for updates screen).

I uninstalled the three other community directories that I have (GNS530 mod, Navigraph, and RealSimGear). That did not fix the issue, it still crashed upon loading the game.

The only “fix” so far is to reinstall the led package from the aerosoft web site and then copy my three other mods back into the community folder. This now at least let’s the flight sim load but realsimgear driver no longer automatically loads, I have to manually run it once the sim is running.

So I’m back up and running but the LEDs don’t work at all and I’m nervous about messing with it further as troubleshooting takes a lot of time due to how long the sim takes to load! (Even on a PCIe v4 nvme m2 ssd).

Wish I’d waited until “official” support (whatever that may be) as I’m somewhat stuck now.

I had the same issue. unplug your throttle quadrant and try to run a flight. If it doesn’t crash, you had the same issue as me.

i took everything out of my community folder, went to my control panel, (with the bravo plugged in), right clicked on it when i found it, removed it, then restarted my PC, and replugged the throttle back in. it reinstalled the windows drivers and it stopped crashing. I then put my other community stuff back, restarted my system, and it worked for me.

hope this helps.