Honeycomb Bravo Throttle Quadrant LEDs

Just received my bravo today. Downloading the “Driver” package fixed it. The package is located on Honeycomb’s download page which I cant link here.

Didnt work for me :confused:

Throttle works fine, no CTD but no LEDS either. Installing the LED patch doesn’t work either, I get an MS error message and the sim continues on.

No response yet on a Honeycomb tech support ticket.

Flying the A320 with the FBW mod, using my Bravo Throttle with all suggested patches configured. I have v1002 of the Aerosoft driver for the LEDs installed as well.

Everything seems to work beautifully with one very small exception. During the climb phase and also at cruise, the HDG button’s LED stays lit. In fact, I think it is always ON.

Here is the auto pilot settings during cruise …

Here is the PFD …

And here is a picture of the Bravo’s LEDs at the same time …

Is the HDG function supposed to be on, or have I done something wrong? Community help is greatly appreciated … thanks.

Raphael from Honeycomb solved the problem of lights not working after installing the AFC Bridge from their website and getting the error message “Code Execution cannot proceed because VCRUNTIME140_1dll was not found. Reinstalling the program may fix this problem.” Need to install Microsoft C++ Redistributable Package 2019 which is part of the Visual software and then the lights all worked on the Bravo. I hope this helps.

Thanks, I had a more esoteric message - 0xc000000022 - which led me nowhere. BUT installing VC 2019 solved the problem!

John

I installed the 2015-2019 VC++ redistribution, updated the FBW mod, and reinstalled the AFC_Bridge. But the HDG LED is still constantly on.

Got the lights working but are there supposed to be LEDs behind the step switch on the left or just the pushbuttons?

Only push buttons, landing gear, and annunciator panel have lights. Backlighting would be a great future update, or in the future configurator tool, the ability to set conditions and variables like you can in the X-Plane tool. I do this and have a profile set for day and night. For night, the state of the lights is on full-time. Makes identifying buttons in a dark environment easier.

To Fellow Simmers who are still getting the nasty Microsoft Error 0x000002 for the Bravo Throttle Quadrant I now have mine working with all LED lights try the following in order:

First Step:

Go to https: link below and download and install both redistributable links x86 and x64 (ONLY)
there are three listed but only install x86 and x64

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

x86: vc_redist.x86.exe

x64: vc_redist.x64.exe

Second Step

search google for VCRUNTIME140_1dll

install VCRUNTIME140_1dll

Reboot your computer and the LED lights should be working. It worked for me and I no longer got the dreaded x000002 error

Hope this works for you

I can’t get my master caution or master warning lights on the quadrant to come on

Same here - everything else is good, followed rmag’s videos to fix the small glitches, the other ennunciator lights seem to work, but Master Warning and Master Caution don’t seem to light up. Anyone been able to get those to work?

Hi,

there is simply no variables for us to read those out at the moment. Should they become available, we will add them.

Greets,
Ben

Great, thanks for letting us know

Posted just now

I just received a bravo throttle quadrant. I installed the proper drivers. This is for p3dv4.5. Everything is working perfect except for the landing gear. The led lights are on but I can’t raise the gear. I’ve activated the profile but still the gear won’t go up or down. What am I missing? Any suggestions would be appreciated. This is very frustrating.
Thanks, Gerry

Hi,

if you are actually talking P3Dv4, this is not the right place to ask. I would advise you to post MSFS unrelated questions into Aerosofts hardware forum section.

Greets,
Ben

I can’t even get the lights to work for me. I installed the software and made sure the VC’s were also installed.

Installed v2.1, light does not automatically light up… unless I manually run AFC Bridge…
EXE.xml seems to be fine as well as AFC Bridge in Community…

Uninstall, reboot, reinstall with Admin privilige for multiple times… Checked the registry… Could not find ‘Aerosoft’ entry under HKEY_LOCAL_MACHINE\SOFTWARE…

Not a big deal but annoying, as I need to run this every time I run FS2020…

Are you running the install .exe outside of the Community Folder? The installation program will find the Community Folder or ask to be directed to it. The only thing that should end up in the Community folder is the AFC_Bridge.