How can I avoid this issue - after active time pause plane stalls violently

I have read this is an issue, but I didn’t know it was so severe. I’m in the 172 GS1000 in AP, I pause to take a screen grab and as soon as I unpause the plane stalls like mad, pretty much uncontrollable as the trim has hit the deck and it takes a good while for the trim even to move back to steady flight, if at all.

Usually I can eventually recover, but AP needs to be quickly turned off or it never recovers, and that’s a bit of a footer when trying to recover the stall. Even when I switch AP off as soon as I put it back on the stall continues.

Why is the trim acting like this? Surely this is not something that would happen in a RL Cessna?

Active Pause = Active Death Dive as far as I’m concerned…I just use
ESC key to pause the sim


Surely this is not something that would happen in a RL Cessna?

Of course, it happens IRL! just get in the plane, takeoff, and press active pause and you will see how it stalls automatically! kids… they don’t know anything about real life.

:smiley: Just joking mate! it is an anoying bug. It also happens, pretty similar, if you use dev mode to change the plane on the fly, you change the plane and the active pause goes away crashing your planes unless you press again active pause and let the plane load.

in Controls menu, keyboard section , search for PAUSE and set P and CTRL+P for them , you wont ever have to deal with ACTIVE PAUSE again :slight_smile:

1 Like

What does it do?

its just like active pause but without that annoying bug

1 Like

Active pause is designed to keep the physics and controls running, allowing you to turn on/off airplane systems, change your flight plan, adjust engine power, extend flaps, get into your landing configuration, etc… and when you are ready to resume, all your parameters are set and the airplane’s speed is set, etc…
All your parameters will be modified even while active pause mode is on, hence the name… ACTIVE Pause.

If you want to just pause the game to take picture, use the other pause mode : the normal one.

1 Like

Cheers folks, have changed pause to P, and unpause to CTR-P, works fine! Will only use active pause on the ground from now on, hopefully no more active deaths :smiley:

1 Like

Turn off AP or use ESC