How do I disable visible thermals

I get why there are visible thermals when gliding. But took my Cessna up for a flight, and could still see them. Looked everywhere in settings, and cant figure out how to turn the visibility off. Help please? Thanks in advance!

Weather toolbar down at the bottom

Thanks, man!


I am trying to find this setting in the weather options but I can’t see it. Would you give me a bit of a more detailed pointer?



Sky1732511 has described this nicely behind the following link.
[Official Discussion + Polls] 40th Anniversary Edition/Sim Update 11 - Community / 40th Anniversary Edition Feedback - Microsoft Flight Simulator Forums

1 Like

Hi @Tanguerrinos,

When you’re in flight, open the Weather panel from the top menu bar. The option to enable/disable visual thermals is on the bottom of that menu.


Oh, THAT menu. I couldn’t find it before.

Thanks. Found it now.

1 Like