How’s your CRJ experience going?

That’s odd because I think the textures themselves are high enough resolution. Have you had the same in any other complex aircraft that cram a lot in and have small writing? I’m running a Reverb G2 and don’t have that issue, but it’s also really high res.

I’ve been flying with the AI online but rarely see any traffic and certainly none at airports. I really don’t like flying when the world is empty of traffic.
Now the CRJ is causing a problem. I switched to offline traffic and CTDs. Too many variables to find out why but I tried to load three different airports with the same result. Each time CTD before entering sim. I noticed that the AI was set to 100% so I reduced it to 50% thinking that maybe all gates were filled. Still the same problem. Switched back to online (but seriously missing :rage: )traffic. and the CRJ loads.

Would like to know why this is a problem…

I haven’t had any success in finding the CRJ instruction manuals. Apparently, they are supposed to be in the Community folder but mine is completely empty. Does anybody know where they might be found?

Did you buy from Aerosoft of Marketplace? They won’t be in a “Community” folder. They are under Documentation in your aircraft folder, but both on Marketplace and on Aerosoft Instant Downloads section there is a link to the Documentation download. If you bought from Aerosoft, the aircraft folder is in Community, if from Marketplace, it’s under Official.

Found the manuals. Thank you so much!

1 Like

Can’t submit CTD problem to Aerosoft because:

All the support and discussion about the Aerosoft/Digital Aviation CRJ for MFS (forum closed until further notice)

Are they having a hard time? :smile: :smile: :smile:

You can import from simbrief: MSFS 2020 | AEROSOFT CRJ | TUTORIAL: How to import a SimBrief flight plan - YouTube

Did you try going to a subforum? Those all still work. The base one is just a top level “folder” for the various subforums that you actually post in.

Well, I did not try in VR due to the flashing issues I have had no time to resolve so far… but also without VR, I struggled with setting the landing elevation as the dial is on the upper overhead and the value is only shown in very small fonts on the MFD, so it was a constant moving up and down, finding correct angle, zoom in and back… (they could just have added a small tooltip while dialing in the value…). I guessed this could maybe be better in VR…

Or I missed something in the tutorial document, which could also be the case to be fair.

Adjusting the landing elevation would be a nightmare in VR, if it weren’t for the ability to “grab” the knob on the overhead.

Check out the cockpit interaction mappings in Controls. I’ve set my mouse middle button to select the primary control and the mouse wheel up to increment and mouse wheel down to decrement.

All you then need to do is to hover your mouse over the knob until the curved arrow appears and press the middle mouse button, which makes the mouse cursor disappear and not follow your gaze. You can then look at the MFD, where the value is displayed, and use the mouse wheel to adjust it.

When you’ve done, just press the middle mouse button again and the mouse cursor reappears.


Today’s issue: my throttle in plane won’t move when I move thrust on joystick?

I have corrected many of my issues mentioned earlier in this thread. After learning how to program flight plan into FMS I have no issues. I am a casual simmer and this is my first “study level” aircraft I guess. I never read a Manuel and I’ve been able to get off the ground and have had multiple successful flights now. I encourage any casual simmer that enjoys a learning challenge to buy this plane.

My issues since purchase are still the lack of consistency from load in to load in of a new flight. The EFB seems to have a mind of it’s own in terms of what flight status it sets me in at spawn.

I still haven’t had any significant changes in FPS for those that care about that issue.


Also, in the EFB there is a DEFAULT setting. That’s the one you need to set to have a consistent panel state at flight load.

1 Like

It is so easy to spot those who did not fly Study level in FS9 or FSX. There is no way around reading the manuals of a new plane. Even if you fly this plane in real life you still have to read because it is alittle different than the real thing. It is a Sim by Asobo with Aerosoft doing the plane. They are getting there but not there yet. This sim is not Level D (Professional Level Simulator$$$) and cost less than a couple of million dollars.

This is disappointing-I fly solely in VR and given that Asobo have committed to developing VR it is a shame if it were true that the CRJ is not optimised for VR

i pull the hud down, combined with the cockpit interaction control mappings, to adjust the selected altitude. It’s not ideal i know, but it’ll do until i get a better GPU and headset

1 Like

I get around 30 FPS in the outside view. Is that normal?
With the FBW A320 i have around 50-60FPS

12 flights, zero issues, nothing but fun.
9700kf, 32 Gb RAM and 2070 Super
40-45 fps everywhere but the most demanding airports and then I see 30-35 including in heavy weather.

Seems to be with this addon :frowning:

The only setting I’ve found that really helps in or out of the cockpit to reduce the CPU slam by this addon is lowering LOD from 100 to like 50-70, gives just a few more FPS

I finished 3 flight in the CRJ now and I am really happy with the plane so far. I used other highly detailed planes in other domes before, so I know how to prepare myself for it. I have the feeling that many issues I read about here or on other platforms come from people who are not willing to read the manuals.

On one flight I had some cabin pressurization problems, but it was clearly my mistake. Yesterday I encountered the first really bothering bug. During pre flight preparations the FMC froze on one page and I couldn’t do anything. It was completely unresponsive. So I loaded the sim again and startet the flight all over again and then it worked.

Quick question: In a middle of a flight I am stuck on ROLL ALT and can’t get the aircraft to follow my flight pla n anymore. Any ideas?