How to get rid of "Waypoint" in green letters all over my view

Brief descriptiIon of the issue:
I have little green letters all over my view. I think they are breeding because I seem to have more each time I open msfs :slight_smile: :rofl: :blush:

Hope this screenshot works:

image

Detail steps to reproduce the issue encountered:

I should add I am running three screens through simple runtime window editor. Otherwise just a dell xps

Have you been in developer mode in the sim and changed anything? I can’t think of the name of the exact item of it but should be in the dev mode options menu for objects or something.

Certainly I have. I will go in there and look. Thanks for th idea dorrager

I think that worked. They have gone away! Thanks bud. I just turned everything off that was on!

1 Like

Make sure detailed maps is ticked or you end up with black patches on the terrain. Think there is a option to reset the dev mode options to default.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.