How to get rid off the "LVR ASYM" in the fenix A320?

hi guys, i calibrated my honeycomb bravo throttle, but i am constantly seeing the message of “LVR ASYM” meaning that both levers a not exactly in the same position. Is there a way to increase this difference so that i don’t get this message anymore?

Thanks!

Hi! There’s an option in the MCDU. If you press “MCDU Menu”, then ->“Config” ->“Controller Config”, there’s a page where you can set the deadzone for the throttle detents. Default value is 2%, had to raise it to 5% because I was getting the same “LVR ASYM” message as you with my throttle controller.

1 Like

thanks for that one! i will check this step :+1:t2: