HP Reverb G2, cockpit shaking since installing windows 11

Did anybody try HAGS on/off in Win10?
I´m not shure but maybe HAGS is off by default after a new installation of Win10. So the reason seems to be Win11 but it´s HAGS that is responsible for the shaking.
For me on Win11 with HAGS off the shaking is a little bit better but it has not completly disappeared. HAGS OFF drops my Framerate and I got stutter even with Motion Reprojection ON. Not much fun to play…
HAGS ON makes everything smooth but gets me blue/black screens on my Reverb G2 after playing a while. Firmware Update and also the new cable version didn´t change anything.
I am also thinking about going back to Win10 but only if it really makes sense. HAGS seems to be responsible for many problems we have with the G2.

Running hags on 3090 in win 10 cockpit judder gone .has the new driver helped in win 11 .anyone tried.

Tried the new driver on Windows 11, no difference.

Do you also have Blue Screens during gameplay with HAGS ON? It is not always and appears and disapears suddenly.

O.k…after testing several hours different configurations for a good framerate in VR I also can confirm that HAGS is NOT responsible for the shaking cockpit. Going back to Win10? I am tired of testing…

hope goes well for you worked for me

Same here - using RTX 3090, AMD Ryzen 9 3900x, Windows 11. The shaking seems a little worse when I am looking to the left hands side of the cockpit. Looking straight forward it isn’t so bad. Looking at the ground through the left window, the ground is very smooth, so it’s just the cockpit view. It’s not so bad that it makes me feel sick but something that Asobo should investigate given the uptake in Windows 11.

Can I suggest everyone raises a support desk ticket? I will do so now.

I’ve just raised a support ticket.

2 Likes

Thank you for the information in this thread. As additional input, I was also experiencing the same problem of motion that made VR unusable. I am using a new computer with Windows 11. I’ve turned off “game mode” and also turned off “HAGS”. The good news is that, after making these changes, I have not experienced the issue in three flights (of roughly 30 minutes each). Very glad I discovered the forum as this information helped me (although I realize from other posts that this hasn’t helped everyone).

I have that with Winows 10. Went back to Valve Index VR. My G2s are in the box waiting for a day to use them again………

Is this an issue that hits everyone with a G2 Reverb and Windows 11 or is there a chance that my cockpit will not shake after upgrading OS?

Glad I discovered this thread. Upgraded to 12900k recently and went with a clean install of W11, all good apart from this shaking business. Tried all the options mentioned previously but nothing’s helped. My thoughts on the matter:

I’m pretty confident the shaking is purely in the position tracking, at least in my case. Two bits of evidence for this:

  1. It’s only apparent when something is close by, such as in the cockpit. It doesn’t affect external views when there’s nothing to convey the effect.

  2. If you disable the camera tracking by holding your hands over the cameras, the shaking stops. To test that you need to disable the ‘fade to grey when tracking is lost’ option in WMR settings. Position tracking is lost - obviously - but you can still pan around and everything is perfectly smooth.

Other thing I’ve noticed is that the severity seems linked to performance. It’s pretty dreadful at an airport in the A320NX, but much more bearable at FL350. I thought it was there in DCS as well, but not as noticeable because performance is much better. Might have to go back and check that again.

Has anyone heard similar regarding other WMR headsets?

I have also found that it may be linked to performance. Since I have used the NIS scaling tool to 80%, the shaking seems a lot more bearable in the A32NX - although it is still there and would rather completely get rid of it. Looking outside everything is super smooth.

Disabling antialising TAA fixes the problem of shaking. Going back to TAA the problem returns. This is the solution for me. windows 10 , rtx 3090 with 497.29 drivers

For Win11 users is this not a solution, unfortunately.

From a Windows 10 user I don’t think it’s the same problem. I certainly never experienced anything similar before ‘upgrading’.

I´ve had the exact same issues. Switched to Steam VR and the issue is gone. There has to be a problem with the current OpenXR version running on Win 11.

You have to set Steam VR as current runtime in the Steam VR settings. Don´t forget to lower your resolution down to round about the native resolution of the Reverb G2 (2160x2160) in Video->per application video settings, also enable motion smoothing. Disable desktop theater mode in Steam by right clicking on Fs2020 ->properties->disable desktop game theater mode. I use Steam VR beta 1.21.4 and 90 % resolution-scale in-game.

1 Like

1 Like

1 Like

It works, the shacking in the cockpit its more better. Unfortunately, i have more stutters now when i move my head fast. But, thanks.