I can´t launch a flight after patch

After patch III I choose a departure airport but it doesn´t appear as selected at the departure airport box, and the “fly” option (yellow button in the right lower corner) remains unclickable.

1 Like

Have you Cleaned Out your Community Folder ?
This is the recommended action which will eliminate any possible conflict.
That is,… Create a New Folder and move everything in the CF into it.

Are you selecting a departure from the map or the drop down?

Its nothing to do with community folder content. Its a strange update issue. Joshing, exit the sim and go into the store, you should find there is another update you need yo install.


Please check if the tips given here help you out:

1 Like

I just moved my community folder to another driver and run the sim without any add-on.

That was not the problem

Thank you to all

I am trying to reach the goal through the recommendations under: Last update, not let select airports or runways

Let´s see if it does work.

Does anyone at asobo test the updates before they launch them?

What a pain!

Good Luck ! We hope you get sorted soon.

I had this problem too. I restarted my computer and then relaunched MSFS and it installed more updates. It works for me now.

I experienced a similar problem right after the update was installed.
I exited the sim and restarted and all seems to be ok.

I had this problems too.

1- Disconnect your account from Xbox Store App or Xbox companion
2- Relog in Xbox companion
3- Launch MSFS from companion… New Update & can fly !

That was the solution for me to retrieve effective “Fly” and “Market” too without CTD
Hope it can help.

PS : After this I can fly without launching MSFS from companion, just with a click on MSFS.

  1. I did log out a then login into my Xbox account

  2. That leads me to downloading a xbox identity provider…

That leads to another FSMS update of 1.03gb as someone explained at the post " Last update, not let select airports or runways" .

Then I started running the MSFS… and have to download another 4.46 gb update.

As soon as I finish I will post the result if I get another result than the one you all are telling me that it works.

At the moment I have to leave home but when I come back I will let you know.

Thank you all for your help!

Final report on issue…

You have to follow the instructions of BreizhAiles
posted above.

Either xbox or Microsoft store, you will download an upgrade of 1.3 gb and then after you relaunch the simulator you will download de 4… gb update.

still doesn’t work…this “sim” has become useless

Followed instructions on this post and the problem persists. Program stars and allows airport selection, but ‘FLY’ button is dimmed. Tried running training and landing options, and program CTD immediately.

I have all recent Windows 10 updates and no additional content on the Community folder.

<<< UPDATE >>> Fixed the problem by following all steps on this post https://flightsimulator.zendesk.com/hc/en-us/articles/360017133940-How-to-maintain-and-update-Microsoft-Flight-Simulator-

Hi @AlSouthMIA,
Was there a particular step that worked? I’m curious. :slight_smile:

I’m on a Windows PC. If you are connected in either Microsoft Store or XBOX App, make sure to logoff from both of them. Then run any windows updates (Windows Update Settings). Next, open Microsoft store, click on the three dots on the right top corner of the app, and click on Downloads and Updates. I did that and immediately it loaded a new update. After that, open MSFS Flight Sim. It should run a second update.

Hope that helps. The instructions are on the link I posted.

1 Like

I found a way to start a flight: I had to make sure that a modded plane I had was updated as well as the sim itself…now that I got it updated, it works like it used to

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.