I can't get the game to work

I have tried so many things and I just can’t get the game up and running.

I’ve reinstalled and updated everything outside FS without luck…

I have been able to play the game just after release and during the fall. But then after a longer break I decided to boot it up and I it says when I start up, Lost Connection, try this and that.

I tried to run it in offline mode, it doesn’t work, I uninstalled it and now it seems that I can’t get it to download ANYTHING except the launcher.

Please help…

Sounds like a login issue… xbox app login works fine ( already done a re-login ? )

and what happens ?

In case of an crash, please post the message from windows event viewer.

Uninstall AV software and restart PC.

it’s a bit hard :rofl: … may be, disable it for a test , might be sufficent :rofl:

Well i know it won’t help, sorry, but i have exactly the same problem since mid June. At least i understand your frustration. Today i reported to Zendesk for the second time. And hope a solution will come in near future. The last info from MSFS team also mentioned they are aware of users with installation problems.
It’s important to make these problems known by Zendesk, i hope you reported to them.

I think I had that error message with issues with login to Xbox app some while ago in like january/february, but 100% if I remember it correctly, after that it just says Connection Error.

No because AV software may be corrupted :wink:

1 Like

yes… these sounds what I have in mind. These is latest I remember:

But of course: check anti-virus tool , as @TenPatrol mention, is also not a bad idea :slight_smile:

1 Like

If you are using a VPN, turn it off and test again. MSFS will not run properly for me with VPN turned on.

I have a realy hard time to interact with the GPS in all of the planes.
In the G1000 Nxi (freeware) I get stuck when I try to load an approach or when I enter a flightplan…

In the G430 (Arrow) both with a mod and the default I can´t do anything… nothing happens when I try to interact with it.
Any one els?

And CTD… this is crazy!

This seemed to help, it’s definately downloading the game content now. But dunno if it will keep working.

Will return.

1 Like

This definately helped. Thanks! :slight_smile:

1 Like

which solution helped? Is that the uninstalling of anti-virus?

may be… what is mentioned in linked post… the re-login :rofl:

@CrabbyRobin33 @MichaMMA

The re-login part.