IFR No Longer Works

I am on the PC Steam version, since SU5 I have not been able to do any IFR flights.

No airways, SIDs, STARs or VORs show at all in the flight planner, the only option I have is flying direct. This happens with every single airport. All I get is this message and then it is stuck in VFR.

This is what shows for my departure options, it’s the same at every single airport and for arrivals and approaches aswell. IFR is clearly selected but no airways given at all.

Loading Simbrief flights doesn’t really help either, it’ll load the aiways but as custom points like if I was planning a VFR flight giving me no information about that airway except the little ‘custom’ name in the FMS of any plane I fly.

Are you a Navigraph user? If so did you cleanly remove it prior to the SU5 upgrade?

1 Like

cleanly remove from my PC or just the sim? I did remove it from the sim but I can try it again hopefully it works.

The data manager tool allows you to remove Navigraph data. If you just delete the folder from the Community folder it can lead to things like this.

1 Like

ah thanks! I just tried it again and now it works, thank you!

1 Like

@hobanagerik 's post marked as Solution, thread moved to #third-party-addon-discussion:tools-utilities because this is Navigraph and not stock sim Navblue and closed.