ILS landing went wrong

Noooo, see i take off then press travel to which takes me to approach and here when i press A0, it turns me around

Just tested and if you don’t program a route into the FMC there will be nothing for the A320 to follow.
No waypoint, no arrival runway, nothing.

Using the the travel to approach function results in the A320 being placed at a random position in the airport proximity.
The AP started going in circles because there was nothing in the FMC.

No its not like that the the plane has the route set but doesnt follow

What data did you put into the FMC before take off?

If you e.g. don’t enter an arrival runway, the A320 can’t intercept and follow any ILS.

See the flight plan gets automatically fed into the MCDU i do nothing. I just fill in the frequency and course.

What flight plan? Aren’t you using the default flight planner?

Yeah the default

I have tried simbrief also it didnt help

If you are using the default flight planner and you enter the departure airport and runway, plus the destination and the arrival runway there will be no data for the A320 to fly the approach.

If you enter the ILS frequency manually, where do you get the it from? Also the default flight planner?

Yes from the flight planner only

Can I ask why you are flying the plane this way? Why not fly a full flight like it’s meant to?

Just checked. If there’s no arrival runway in the FMC entering the ILS frequency will not enable the ILS, at least not on the default A320.
If your ND shows on the airport code without a runway it will not work.

edit: try the travel to FINAL instead of APPROACH.
This one did place my exactly on final at a suitable distance and altitude.
With the correct frequency entered, the ILS approach worked without problems.

1 Like

I travelled to final also and atill the bug occurred

For the last time, without screenshot(s) troubleshooting is impossible.

1 Like

Btw. it’s not nice that you are now starting to hijack other threads and flood the forum with your problem.

Bye.

3 Likes