In-game sound broken after SU7

Please tag your post with #pc and/or #xbox.

Are you on Steam or Microsoft Store version?

Are you using Developer Mode or made changes in it?

Brief description of the issue:
Since upgrading to SU7/GOTY, in-game sounds have stopped completely (before the upgrade, audio was fine other than the occasional ATC dropout). Now, I only hear the start-up Asobo and Blackshark animation sounds, but once the game engine loads, there is nothing: no music, no menu sounds, no engine, no ATC - just silence. In-game audio sliders are all set to “100%”, and spatial sound is off. My community folder is empty (and was empty before upgrading to SU7). I am not currently using VR.

Provide Screenshot(s)/video(s) of the issue encountered:

Detail steps to reproduce the issue encountered:
n/a - upgraded to SU7

PC specs and/or peripheral set up of relevant:
Windows 10 ver 20H2
Onboard Realtek card & standard plug-in speakers (no bluetooth)
No external addons

Build Version # when you first started experiencing this issue:

Have you tried pressing the “q” key? This toggles the sound on/off.

1 Like

Wasn’t that FSX? I don’t see any way to bind a toggle sound on/off (for me, Q is a view toggle)

See if this topic may help.

I cannot say I have used the sim lately and certainly have not loaded up a flight after SU7, but q was toggling the sound in MSFS for me previously.

Odd - I’ll do more digging, maybe I overlooked a keybind or something. Thanks

Well, duh… that did point me to the solution, and it had nothing to do with the update. Right-clicking on the “speaker” icon on my Windows start bar, then clicking on “Volume Mixer”, MS Flight Simulator was muted. No idea how that happened, but thank you for pointing me to the fix (oddly, I had already reviewed that thread, but missed that specific suggestion).

1 Like

Issue solved by OP.