In-game VR Graphics Settings Keep Reverting Back

I’m noticing that when I set my in-game VR Graphics settings in MSFS, at next startup they’re back to the previous settings before I made these changes. It wont save! Eg) set LOD to 120, next time it’s back to 100. They’re all reset back.
Also I still must use CTR 0 to use my mouse in cockpit, and also first hit CTR 0 to use my joystick button to enter VR.
Anyone having these issues or know what may be causing them?
Thx!
(I9-12900K, RTX3080, 32G, G2)

1 Like

I saw this issue once myself 2 weeks ago. Not have seen it a second time, though.

1 Like

I did a search, but found little on this current issue. Thx!

You don’t have your usercfg.opt set to “read only”, do you?

Yes it is ??

If the file is set to read only then it would prevent the settings being saved. You need to untick “read only” then save the file.

1 Like

Ok, thanks! I’ll give that a try and let you know :+1:

No change. Settings still seem to revert back. Perhaps update will correct this issue.
Thx!

Do you have a fresh instal or have you been updating only ?
Had the issue with ctrl+0 and reseting all my controls to default solved it.

1 Like

Solved with update! But still have CTR 0 issue. I’ll try setting controls to default as a test.
I have new issue since update with mouse cursor in VR in cockpits being offset in each eye. Tricky to click on stuff.

I would highly recomend a fresh instal for everything, sounds like you have conflicts somewhere.
Would solve all your issues.

1 Like

Not a chance, thx! Very rarely have I seen a complete reinstall solve issues. It has sometimes, but so often its a huge waste of time. My small bugs either have a workaround or they eventually get solved. Right now, I’m experiencing the most stable and incredibly clear visuals I have ever seen in a simulator!

Solved most bugs!! Changing my controllers to default (then resetting back), removed that CTR-0 bug that I had to hit to get into vr and use the mouse.
You see, doing a complete reinstall would have been a massive stupid waste of time lol! :+1: