Inconsistent "Community" directory

hi, I have installed MSFS2020 for a couple of days and I tried to modify the pilot’s face through “ZZZZ JayDee Make Your Own Face A Pilot Mod” and I downloaded a livery for the
Cessna 172 G1000. But the new skins, inserted in the Community directory, are not read.
Entering as developer in “Watches bases” the directory is correct but nothing happens!

Thank you

Did you try to install them while the game was running or restart the game after installation?

Install when the game was running but I restarted it several times later

Have you tried checking the community folder using the default file path. I find that the inconsistent community directory issue mostly comes from people who installs the sim into a non-default drive or a different location.

Make sure Windows is configured to show hidden folders and try the default path pointing to your user/appdata/local if I recall.
I use a custom package path on a game drive so mine is easy to locate compared to the original ones.

I apologize for my fault !!
I drew on the LATIN character that I don’t think it is possible to associate.
Now I use the Caucasian which corresponds to the first 4 characters.