Installation Issue (MS Store Syntax Error)

Hi there,

Alpha worked great never had any issues…

Uninstalled the alpha, and then formatted the drive (nothing else on it) and then purchased premium delux as a pre-order, come to install it and it wont have it.

Selected F: Drive when prompted on the MS installer…

Downloaded the MS store file (990mb)… press play… and i get this error:

image

Tried everything I know… been 24 hours now, still unable to install… any ideas please?

1 Like

Just to add:

Ran WSReset.exe… nothing.

Moved Flight Simulator and Digital Ownership to F:/ and still syntax error, saying cannot find it in C:/ even though i selected F:/ on the installer.

i have the same problem and Are you using win10 insider preview 20190 ?
QQ截图20200819033407

set drive in storage settings to x (not c:), went to ms store, it asked for install drive, I provided it, downloaded just fine. Clicked on launch. error message c:\program files etc. The first install was for the standard edition, but I purchased the deluxe version, that was my mistake. I do not believe that there is a correlation with what is happening. Looked on the install drives located *.exe file, claims no permissions. I tried this on two separate drives multiple times, same results.

Anxious to fly with final release, but can’t. any ideas

Yes, same here Windows Insider 20190 - showing as evaluation copy! Could it be something to do with activation, even though im using a genuine key?!

No matter which way I go about it, whatever drive I select, it still wants to launch from C:/ … annoying!

Ive looked at the config file in windowsapps folder, nothing to determine drive location.

I’m hoping that there is a fix as I have reset my computer tried uninstall reinstall and nothing at all. I too am on the insider builds. I want to just go back to a fresh copy but now if I do I’ll lose all my good files.

this appears to be the same as my issue. This seems to be exclusively happening to people with Insider Preview builds from Developer Channel. If you are on that, then you fall into the same bucket as me…

So there’s three options.

  1. Sit it out and wait. Eventually there’ll be a fix (many other apps work on these builds, so it’s not likely to be insurmountable for MSFS team).
  2. get impatient and revert out of insiders and back to 2004 GA stream. There’s been evidence in the installation mega-thread of this addressing that failure.
  3. keep trying in hope. OK there really is only two options, I just wanted to make it sound like there was more… but nope, can’t do it.
1 Like

They posted on twitter about using the xbox app as a work around - this doesnt work eiher… still trying to launch from C:/

Reported to zendesk, anyone ever had a reply from it?

My Anwer from Support:

We’re aware of an issue where the installation process cannot start on the Windows Insider Build.
Please hang tight while we’re working on fixing this issue with our partners.

*Note: This ticket will remain ‘pending’ until we come back to you. If you respond to this email it will appear as ‘open’.

Kind regards,
Microsoft Flight Simulator Support Team

Fingers crossed… alot of people paid alot of money for this and its still unusable.

Any news on this please microsoft/asobo? I feel like we’re all being left in the dark, I dont want to claim a refund, I just want to fly…

1 Like

i requested a refund. But then I got the Premium Deluxe Box Version for it. Installation took 2 hours. then I would have to register the flight simulator in the MS Store the launcher would then be downloaded and bingo would be the same problem. However, if you can do it now I don’t have to download that much anymore and have it in the box for even cheaper Mediamarkt get really nicely done with a small bound hardcover book.I also added my text in the support and rewritten that it was in the alpha and beta. That it is probably just because of the launcher. hope that I can finally take off tonight.

Still in the dark here, no reply to my zendesk or this thread. I loved the alpha but now this has ruined it for me. Will also now request a refund.

we’re all different, I know, but for me I’m holding tight… can’t wait to get the game, but can’t stand to be off Insiders builds either, so I’ll hold out for a fix. If you are saying Alpha builds were working on Insiders, it’s going to be a relatively small oversight that they should be able to correct and resolve, and then things will unblock. If it’s much longer though, I’ll just up and revert to 2004 builds, as much pain as that is likely to deliver… that’s much more palatable than not being able to fly this sim.

just for this thread’s benefit, in case anyone hasn’t seen it, there’s a new Insider build (20197) posted and it explicitly lists a fix for this issue with FS2020…

The issue that prevented users to start the installation process on the Windows Insider Build should now be fixed

Please update to the latest Windows Insider Build ([Build 20197 or higher).
https://blogs.windows.com/windowsexperience/2020/08/21/announcing-windows-10-insider-preview-build-20197/