Is the FlyByWire A32NX Incompatible post Update 5

I have been struggling to get the A320nx to work post the update. I have tried both the Development and Experimental versions; each has problems. Most often, I get a CDT just after loading my flight, but even when I am able to load the model, I have been getting all sorts of other problems including autopilot failures, an inoperative Fly Pad (in the case of the Experimental Version) or finding that the MCDU does not recognize my SimBrief flight plan (although it receives the flight number) and then tells me that my subsequent manual inputs are not in the MSFS data base.

After I finally threw in the towel and deleted all of my Community Files, I no longer encountered CTDs with respect to the other aircraft that I have tried (for example the Mooney and the CRJ700 began operating perfectly).

Has anyone else encountered comparable problems with the A320nx? And if so, does anyone know if the the Fly-by-Wire team is working on this?


You should join their discord, they are quite active over there.

1 Like

Hm I have made a flight with the FBW Airbus today afternoon, it was a normal flight without any crashes or problems.

From my side A32NX development version with the sim update 5 is so smooth. I now maintain an average of 80 fps with the ultra preset 1440p.

If you have the Stable version installed, either from the Marketplace or the FBW installer, it’s better to manually delete them first to avoid file version conflict.

Then you can use the FBW installer to fresh install the Development version. Since you clear all the community files, you can go ahead and use this opportunity to fresh install the development version.

You might also want to clear out the folders outside of the community folder. FBW usually creates additional folder under the Packages folder that you may need to delete as well.

Don’t install the experimental version for now, they’re not working on that version so the current up-to-date is the Development version.

1 Like

Try it with just the A320 neo house livery and not the FBW default livery.

Many of the liveries are broken and cause a CTD until updated by their creators.

I just tried the latest dev version about an hour ago U.S. central time and I got a CTD when trying to load a flight. Last night it was working alright as long I loaded into a default airport. Will never load into any payware airports I have even though they all have been updated and working just fine since the sim update. Also just using the default house livery only. Thinking about just letting this mod rest in peace for a couple weeks.


The dev version has been working mostly fine for me since literally the moment SU5 was released. I’ve only ran into three issues so far:

  • The high altitude temperature bug. It’s been confirmed that this is a problem with the sim itself.

  • Mouse not working and invisible menu tiles in the pause menu. I don’t see how the A32NX could cause this so it, too, is probably a sim issue.

  • Unable to deploy speedbrakes in flight, but they can be armed and deploy correctly on touchdown (the lever can’t be pulled back but can be moved in and out of the arm detent). This I’m not sure about, but I’ve seen others report being unable to click some things in the cockpits of other planes so maybe this is related to that.

I cannot get it to load either. It CTDs when loading the flight. All other planes appear to be working post hotfix but the FBW is not working for me.


Thanks to all for the comments and suggestions re my original post. Since then, I have followed the advice in the Fly-by-Wire Discord but to no avail. I deleted my pre-existing version of the mod, installed the Development version and tried flying from a simple airport. The mod loaded but many of the controls failed to work , including the AIRACs, the MCDU and various lighting switches. So no dice. I guess that I will just avoid the mod for a few weeks and see if there is any progress.

1 Like

I’ve had CTD every time I’ve tried to use it, no files in community folder so think I’ll give up for now.

Please discuss FlyByWire mods in Third Party Addon Discussion > Aircraft. I have moved your post there.

Just tried a moment ago with flybywire SAS livery from EKCH. the tablet is white and does not respond to anything. Several knobs and dials where inactive, or could not be interacted with.
But it appears a hotfix dev version is available, or will be soon.

Same issue, even I re-installed the Sim.
Some airports are not found in data base, it said.

Hi, I struggeled a lot today, but at last made a short flight over LPAZ with dev.version.The problem is somehow related to airports or scenery IMO as at KLGA or LIRF I got CTD. Or related to live traffic - IDK.

Yes I have the same problem and not just with the A320 fly by wire. The B787 Heavy project doesn’t work as well as salty B747-800, working title CJR , Cessna longitude fix. Had to move all mods out of communtiy folder and revert to original release models.

1 Like

First flight today CTD’d at the World Map and I had removed all liveries prior to that. Added all liveries back and flew three more flights that were perfect except for some ATC problems which I think is something else.

Have you made sure your cockpit interaction setting is set to Legacy? I don’t think the A32NX is designed for the new “Lock” cockpit interaction that is the default setting unless you manually change them first.

same here, CTD when clicking ‘fly’. Followed all steps on the FBW website with clean uninstall and dev version direct download installation. removed all 3rd party liveries etc, no luck. Do we know if FBW is preparing an update or a hotfix?