Issue with graphic card

I can not recommend such auto-memory cleaners. We have reports where exactly this cause issues.

The OS handle all the memory by itself and in special with 32GIG RAM there is no need for such a tool. In very old ages it was a trick to empty the memory before you start a game, but in this ages we not spoke about Gigabyes RAM :wink:

Also the error-popup points to the GPU and not to the amount of system memory.

1 Like

Are they any news about this issue ?
On my side, i have two cases opened, one for Nvidia, one for MSFS, both have answered, MSFS only one answer asking to set HAGS OFF (already OFF) and nothing else, Nvidia did a lot tests and logs etc… but now silent…

And for me, no more MSFS, waiting for some solution …

only a new big guess, because a other user report:

1 Like

hope they will find something, here what happens during download of canada

some news…

Asobo took my case and proposed many things to do, revert to vanilla state but they agreed that i was already at vanilla, then logs, diags, then kill or prevent many programs to run in backgournd like MSI Afterburner, messenger, LG Hub, etc…

So i did, i killed also in addition all tasks left i the task manager as backgound and for all not needed progams…

and i did many tries of flight but always the same error

waiting some news from them now…

i don’t think i can be more vanilla than were i am now !

1 Like

I don’t mean to provide you an universal solution. I’m just trying to isolate the issue. Do you have a Vsync ON or an fps cap in drivers ? At the error display moment, I would like to know if your GPU was running at full speed when loading (E.g. several hundred of fps), or if it was limited.
That don’t excuse the bug, just wanna know if this could be the trigger.

No problem, i am interested in any kind of ideas…

In Nvidia driver GRD 517.48 :

  • VSYNC : for MSFS Global setting, and global setting says : use 3D app setting, and in MSFS it was ON with 50%
  • for all the flight GPU was at about 25%, FPS were limited at 30 (displayed by MSFS dev mode)
  • and CPU were at about 50%
  • temps also were at 60° for CPU and 40 for GPU

i have a log from GPUz which i sent to Nvidia also showing that.

my MSFS settings for this last test were a bit high, but non VR, so DLSS Ultimate -highest level), AMD 180, Vsync ON, Frame rate 50%, DX11, TLOD 300, and all ULTRA… in order to stress a little bit the components

1 Like

i have some fyi info, not any solution but …
i saw some pics of msi afterburner so i thought i would give my experience with it and su10

in the su10 beta, using afterburner for the onscreen display caused InstaCrash in the game - note i had never before had any issue with this app
Then after the new nvidia driver came out afterburner appeared to work again, Untill … i tried using a second window (experimental stuff) and again i had an instacrash to desktop (this is repetative and consistant)

even though i dont normally use the multi-window stuff i have given up afterburner untill, hopefully, they update it (it may cause instability imo)
these latest drivers may be more finicky than before with any outside apps

thks also, but i have removed all these apps, afterburner and many others running in background, on request from Asobo, and i still get the crash
i think my system is a full vanilla, MSFS but also windows

I thought we are at vanilla win11. All these tools are known troublemakers and therefore I in special asked you that your system was vanilla after re-install :wink:

But I also assume its somewhat else… its hard to say, we tried lot. ( I hope you realy tried to made a test with disabled xmp mode in bios ). May if you have time you can check my guess about the “GFSDK_Aftermath_Lib.x64.dll” ( I assume you have a backup from older version :wink: ). But its may be also only a low chance that it will help ( at least because I have the same dll as you, just another gpu 2080ti , and still not one single CTD ).

I have an A-XMP Profile 1 in the bios… should i set it to nothing ?

yes yes… try without xmp :slight_smile: Its a test, nothing else… but these can have also an effect, therefore is the test so important. You should can see the difference in Taskmanager memory tab, there is then e.g. 2666 where you now have may be 3200/3600 ?

And also recheck, that you had HAGS disabled in win11 ( its default on in win11 , but hige trouble maker )

ok done

HAGS
image

and A-XMP
image

2400 now instead of 3200 before… :disappointed_relieved:

edit : but still flying, Pyreneos now, and now Ibiza… looks quite good, now noth algeria… ok i can test VR soon

if its persist, then it was the RAM xmp mode ( all goes through the memory ) , or did you changed HAGS off and xmp mode in one step ?

You can try then manual increasment of frequency , without usage of xmp-profiles, but you need bit experiance here because you can not only increase the frequency parameter… At least 2666 should be possible without problems. You can also open Cpu-Z tool and show us the SPD profiles, may be there are other ones.

No, HAGS was already OFF since the start, so the only change here is the memory frequency

For SPD is that what u want to see ?
image

stil flying over Tunisia now :slight_smile:

and loads still reasonable

for these settings

So…

Several hours flight non VR without any issue

And about 1 hour flight VR with quite high settings and correct load, not good quality but VR take hours to tune quality, and the most important NO CRASH !!!

There is something related to this XMP setting for sure…

But an issue is that when i quit, i click on the last YES to quit MSFS and it doesn’t quit, it stays as is, i have to kill the task.

that sounds good… I realy thought you noticed my comments about XMP mode some days ago :roll_eyes: :laughing:
Lots of users are not aware that the RAM is also relevant for that kind of error messages.

What I would recommend now:
fly some days with the current RAM setting. In special also with your settings you want to have, where you get not stutters, etc.

If you no longer see that message after some days with your setting, then we have the final Root-Cause.

You can also try then a more faster profile, but realy only if all works fine with the 2400’er.

I assume its the “JEDEC #8” profile what’s currently choosen. JEDEC means standart, no OC etc. …
You can see the current values within the “memory” tab of cpu-z.
We also see there are two XMP profiles and you choosen former the profile 1 : 3200. If that not works stable, you can then try the profile 2 , which is in your case seemingly more safe profile ( freqency wise ). All others needs manual settings, which you can try - but I not recommend that if you unsure what you do. Also note, that the little performance beneffit might the “stress” not worth :slight_smile:

These “freeze” when you exit MSFS is a different topic and I remember some reports and also noticed that some times, but very rare. As example I remember this topic short while ago:

I agree that trying to boost memeory, first i don’t have the needed knowledge, and second not sure also that the beneifts will be in line with the efforts and risks…

But i don’t clearly understand as i bought this memory “HyperX FURY HX432C16FB4K2/32 module de mémoire 32 Go 2 x 16 Go DDR4 3200 MHz” which says 3200 Mhz but apparently its “only” a max speed possible, and in fact i can use it safely at 2400 only, or slightly more but 3200 is difficult to reach

And for the other issue regarding the kill of MSFS at the end, i will read that post…

thats a wide topic :slight_smile: … JEDEC is the standard and all above is OC ( easy sayd ). If you use XMP profiles, depend on what kind of CPU you own you also OC the CPUs memory controller. Also the mainboard plays a role here, therefore are QVL lists from mainboard manufacator which listed RAM which should run fine in generally and or in xmp mode.

Usually XMP mode, if its mentioned in that QVL list, should run without problems, but its never guaranteed - just depends on your whole system. At least users should that allways have in mind. Therefore lots of users in forum done a manually setting where the RAM speed is slightly reduced.

The beneffit of faster RAM speed depends on the application and how it works… from 2666-3200 are may be 0-10fps possbile. About MSFS I dont know. I own very “conservative” RAM, because I like stability :slight_smile: ( my xmp-profile is same as the fastest JEDEC profile ).

image

1 Like

Here i just installed the last SDK and now it seems able to close normally…

edit : but not always… even not often …

1 Like