Issue with VORs after SU5

After SU5, I don’t receive VOR signal. At LECH on DA62, with CTN VOR 117.05, at LEIB IBA VOR 117.8,…
My needles don’t work. Even by changing aircraft to C172, and setting the VOR frequency in the GPS, usually it put the name of the VOR, but here nothing.
Does someone else having the same issue ?
Is there a way to making it work again ?

VOR’s have been working fine for me, are you using any mods?

I have disabled all mods (with MSFS Addons linker)

Just hopped in a C172 right over CTN and I was able to get it to work. I don’t have any community mods installed on my end aside from the Navigraph charts addon.

I also uninstalled the A320NX from FBW from the in-game marketplace and uninstalled the Garmin NXi from the in-game marketplace as I’ve had issues with those two things installed.

Have you used any updated AIRAC data like the one from the Navigraph navdata center?

1 Like

I’m just beginning to test all VORs :wink:
An another try at LFPO in the air, no signal from POY 112.15 VOR with TBM930.
And in the MFD menu, “nearest airport” works, but not at all “nearest VOR”, nothing in the list!

I didn’t install Garmin NXi. My FBW A320NX is not installed from the market place, but with FBW installation program. I didn’t update MSFS AIRAC data from the Navigraph navdata center.

I still don’t understand if your issue is with all VORs or only specific ones.
Also try with other aircraft, just to narrow down possible variables.

At this time I don’t find a single VOR that works, and I have tried with 4 differents aircraft.

I’d also suggest checking from the flight planning screen to see if the VORs are showing up when you turn on the navaids in the filter options. They’ll appear like this and you can click on them, although the frequency may not match 100% of the time. For example, CTN here lists a frequency of 117.50 although in-sim it’s 117.05

If you don’t see it in the flight planning screen either with the navaids filter enabled, then maybe something is messing with your navdata?

Also did you ever install navigraph FMS data and deleted it?
Does your ingame ATC work to switch to ground, tower, center frequencies?

I have the localizer ICN for the ILS, but not the VOR CTN.

I think you’re right, there is something wrong with my MSFS navdata… confirmed by the fact that “nearest VOR” in the TBM930 didn’t list any VOR.
Except by reinstalling all MSFS, do you know a way to just correct MSFS navdata ?

I’ve never used addon linker, but my best guess is maybe something it’s trying to disable that might have a residual setting file stored somewhere that is messing with the navdata and not getting completely disabled? You could also see if updating the AIRAC or removing the AIRAC and reinstalling it through the Navdata manager plugs in the missing points. Also you can check the “My Content” section in the main menu under you profile to see if there’s anything that sticks out that shouldn’t be there or might be conflicting with the navdata.

So I have used Navigraph “Navdata Center for Windows” to update MSFS AIRAC, and it works ! :grinning:
Thank you all for your help.
Have a good week end.

1 Like

Just for completeness: Did you ever install the Navigraph FMS data before?
This is the only way I could imagine things like this to happen, which is why I already asked above.


Awesome! :smiley:

I’ve not tested this manually, so I can only assume this is the reason behind it. Navigraph suggest you use their installer to add/remove their NAV data. If you simply unlink/delta terminal/move the data from the Community folder, the content.xml file retains a reference to it. That file only has things added to it, not removed.

Deleting that file forces the sim to re-create it, and now it wouldn’t have the reference to Navigraph any more. I’ve not tested removing that line from content.xml by hand to see if that also restores the MSFS NAV data. Perhaps there is more to the Navigraph uninstall method than simply editing/removing that file?

I might test that after breakfast.

It could be that. I have LEMD scenery from LVFR that is not installed, because issues during several try (download again, uninstall scenery,…). I will wait a while before trying again to install this scenery.

Several month ago I have tried it to update CRJ700 navdata and maybe MSFS navdata as well with Navdata Center. But it messed up my CRJ, so I had completely reinstall MSFS without using Navdata Center since that.

I’m surprised it required a full sim reinstall. The individual plane perhaps.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.