Issue with water texture (AMD 5600XT)

I have this problem, everything works like a charm except WATER it looks like crap, a never ending repeating pattern…
System:

Ryzen 5 2600
Saphire Radeon 5600XT 8GB
16GB Ram 3200
1TB SSD

Tried everything except reinstall: Several versions of Radeon drivers, no overclocking, some overclocking, removed all ADDONS, changed settings, allmost anything i could think of.

Any hints? suggestions?

1 Like

I have a Ryzen 2400 and 5600 XT 32GB and 2 SSD. I do not have that problem. I am running latest recommended driver not optional ones.

I’d see this on my old PC if I used the “slew” feature for awhile, which causes lots of scenery to load rapidly. I assumed I was just overloading my VRAM. That was on an i7-970 CPU with an R9 390 GPU. Coincidentally also a Radeon with 8GB of RAM. The issue went away for me if I restarted the simulator, however.

The repeating pattern is the foam that appears when the wind is up. It’s usually hidden or partially visible and blended in with the other water textures. The glitch looks like it’s messing up the blending of these water textures. Sorry I don’t have a suggestion for the fix, but maybe it’s time to try that reinstall.

Flight Simulator not an Ocean Simulator! But I get where you’re coming from “Good things take time” FSX had people improving breaking waves coastlines on the shores.

Have you seen …

1 Like

At this point im trying to see if any of the sim settings is causing this, i switched to ALL LOW and the crappy water disappeared, then started moving each setting UP one by one to find the culprit.

Water Waves seems to be the problem.
Set to LOW and everything is fine, just move it up a notch and the problem appears.

This problem started with the US update.

Could be a corrupt file, dunno, so my last resort is to reinstall the whole game.

LOW

MEDIUM

Your system is low end AMD 2600 and 16GB of memory.

You should reset to default settings then try 1 tweak at the time till you find a sweet spot.

Nah, his PC should be fine to run at medium/high or even some ultra depending on the resolution. Something else is going on.

@NanoRaptor Do you have any mods installed in the community folder? If so, please test if you get the same effect after renaming the community folder temporarily. Might be a mod causing this.

No I have not installed any MOD’s as there are to many updates almost daily and messes things up.

I have the Premium DeLuxe version and have no issues whatsoever.

Running at 3.9ghz Ryzen 2600, Memory at 3.6, 2 SSDs 1tb and 4tb, Saphire 5600 at 1820mhz.
No mods.
Was running perfectly fine with some stuff at ultra rest in HIGH. around 40fps average.

That’s pretty odd then. Have never seen wave textures like that myself.
That’s why I was asking about mods or custom sceneries in the the community folder. Something must be causing it to get bugged.

You’ve not been playing around in the developer mode either?

Having the same issue. Only low settings solves it for me as well.

RTX 2070
I7-8700k
32GB RAM

Well, let see if someone has a solution, our combos are completely different, not the video card, maybe some corruption in FS files.
How much ram in your 2070?

8GB of GDDR6
It’s the EVGA Geforce RTX 2070 XC Ultra to be precise.

Hopefully we don’t have to reinstall the whole game haha.

Updating to latest version now (1.13.16…), have you? did it solve the problem?

Waiting a couple of hours to finish…

Installed latest version, problem solved.

AGAIN THE SAME ISSUE on latest version update !!!

Since I have upgraded to a 6700XT, I have also these water issue! Before with the GTX1070 was no such issue.
I did a clean Win 10 install and also a new FS install with the newest driver and patches.
It seems a VRAM problem. With water medium it looks ok. Then I siwtch it to high or ultra and the first seconds it is also ok. But then it switched to these horrible textures.
I tested at London and New York to have heavy load.

Also it seems the trees are flickering with full VRAM.

PC configuration:
AMD 3700X
32GB RAM
AMD 6700XT 12GB
750W Power Supply (Be Quiet E11)

With the older GTX1070 it was all fine, except the performance.

So it has nothing to do with VRAM (tested at different areas). Also with low water texturs occures this issue, but first it looks ok and later it switched to this horrible textures.

Edit: Ok, I think the solution is there. It was the undervolting of my GPU. With OEM settings it runs.
I had also some CTDs with driver notifications. I think the voltage was to low.
I let it now with the standard settings.