Issues "after" the emergency patch

First of all, I fly VR only.
Is anybody else, who was NOT experiencing any issues at all {was I lucky or what?) are now having issues, such as CTDs or loss of FPS after installing the emergency patch ?
I lost 2 FPS, which in VR is significant and having CTDs (not all the time) when switching activities.
Oh well, I know it will get fixed in time, I’ll be patient.

1 Like

My frame rate is through the roof.
VR is better that it ever has been for me.
My Rig
Win10 Version 21H1 19043.1083
Processor Intel(R) Core™ i7-9700K CPU @ 3.60GHz 3.60 GHz
Installed RAM 32.0 GB
System type 64-bit operating system, x64-based processor
GeForce RTX 2060 Super
Driver Version = Current
32GB Ram
Monitor HP 2560x1440, 59Hz
WMR/Reverb G2

My FPS bump after the SU5 is huge., what I am saying is that after the “emergency hotfix” I lost 2 FPS and I am having crashes. The other day, after the release of SU5 I posted that I was not having a single crash when so many where reporting CTDs. But now I am having them. Not complaining, it will get fix with time.

Still get CTDs on almost every flights… (module: clr.dll). Could do only 2 full 30 min flights since the SU5(including after the hotfix).
Cannot fly AT ALL on screen (1440p)!!
“Seems” to get better fps on VR with no-reprojection… untill it crashes.

Had 2 or 3 crashes since last august until the last update.
Really sad… I even don’t dare re-testing, affraid to be disapointed again…

How many crashes you had before last August? The thing is, in my personal experience with the Sim is that things get jumpy after a major release and then it gets better with the following patches. This hotfix was released too soon, maybe they should have taken an extra day or two of testing before releasing it. SU5 was a monumental task and Asobo did fantastic IMHO.

Uh… MSFS 2020 has been launched last august (2020)… so… :wink:
Before I used a very tweaked FSX with no problem…
I fully agree with the amazing work done by ASOBO…At that date I have almost 400 flight Hrs with no crash. But these SU5 and hotfix are just not flyable anymore (on my rig).

You are not alone, I thought I was all this time. People have treated me like the bad guy here. I deleted the A32NX after I found that suggestion way off in wonderland and that helped, but when I went to fly the CJ4 after that it had pasted in red on the map screen Invalid livery. So I deleted my Community folder and went back with nothing in it. CJ4 fly’s for almost 2 hours no problem. I put back in the Workingtitle-aircraft-cj4 mod that was updated after all this hoopla and low and behold there is the red screen again. Leaving me to believe with all of the other problems I have had. This outfit simply wants us all to go and delete our idea of having anything other than what they want to sell you. I swear they do not like Mods at all, and its all on them. Had they made the program right to begin with Mods would not have flooded the industry.

1 Like

So I just have to ask you how much you have in your community folder and if you have the fly by wire A32NX by any chance? Also do you bother with the Working title mods? G3000 and G1000. I find it odd that you have no problems with that system.

To avoid any problems, I just have Orbx scenery installed. I removed liveries and even the GTN750 mod that I subscribed to (just in case) and the WTG3000.
This morning I have been flying over Hawaii for almost an hour and a half and went back to the main menu and took one of those tours (Naples), which yesterday was causing crashes, and this time it worked fine. I am not going to use MODS until the dust settles.

I’ve even tried a vanilla install… No mod. Noway to fly the Cirrus without a CTD, but i feel that the Cessna 172 is more stalbe. At least, it’s one i used during the 2 successful flights…

WHere to start. Looks like it went back 10 years in resolution. I have a new Gen 4 i9 with 64gb 3600 ram, RTX 3090 and the ground won’t draw until I’m on top of it. Cloud on Ultra but look med. resolution. VR starts to shake uncontrollably and then cuts out to desktop or I have to start over before I get sick. Cockpit control knobs work in super slow speed. It won’t go a 1000 at a time just 100’s. In the 747 the emergency brake or flaps work when trying to manually do then with the mouse. The sim has went from future sim to below par in 1 week. I don’t see any big performance at all. Please have a method where we can go back to before the patch and enjoy the sim again!

I too fly mainly in VR w/ Oculus. With 1.18.14, I am getting random ‘pauses’ (sim stops and windows hourglass appears for about 4 to 5 seconds, sometimes longer) and they are so frequent its making the sim unflyable. This did not occur before the latest update / patch. But I do not get CTD.

Im on intel 8700k at 4.8, nVidia 2080Ti latest driver, 32GB.


As someone who was suffering multiple CTD’s after the initial update (thread here) I simply couldn’t get a single flight without a CTD so I gave in and deleted and re-installed the sim. (Five hours!)

I had tried as many of the ‘workarounds’ as I could, emptied community folder, turned off AI traffic, turned off live weather, deleted rolling cache - all to no avail.

I honestly wasn’t expecting the re-install to fix it as others had posted that it hadn’t worked for them, but amazingly the CTD’s were gone with the clean install. Still vanilla as in no mods, no AI traffic and no live weather, but I could fly. One by one I reintroduced the mods I use (the Working Title G3000 and CJ4 and their G1000 nxi which is installed via content manager) and still no CTD’s.

I updated with the emergency patch, everything crossed that it wouldn’t break anything else, but it didn’t, so I have now added AI and live weather back and still managing CTD free flights.

I have to say that the graphics don’t seem particularly improved although I suspect I’m getting better FPS (I don’t really monitor FPS, just base it on how smooth it feels), and certainly some of the graphics seem a bit flat and washed out. But at least I can fly, and so far all the Working Title mods are working as expected.

(i7 10700K, RTX 3080, 32GB, SSD, Reverb G2 - Win 10)


After the Hotfix, when I click FLY the blue bar progresses to 85-90% relatively quickly, then crawls to 100% but it never progresses to the cockpit view, just hangs with the blue bar at 100%, checked the process in Task Manager it still hums but no progress. Even left the SIM running all last night, hoping to see any changes but no luck.

No, since the hotfix release, I get around 70% CTD after I finish I flight and try to go to the main menu.

My complaints have been mainly to do with issues concerning aircraft trim and controller settings that are out of whack since SU5 and patch, plus some degradation in visual here and there.
As to graphics performance, I’m right there with you. My CV1 VR frame rates are better than I could have imagined, knocking on 45FPS with RR at 100 and PC RR at 200 with objects, clouds, texture ss at max and the rest high, on a GTX1080ti 11Gb, running at 1945MHz/80-100% load and temps under 65c.

We all remember the infamous 76T (Bishop Airport , TX" where we used to fly to just to prove to Asobo and others that your FPS were dropping down to 2 and you were forced to forcible shut down the Sim, remember that one?
Well, I have another place where we can show Asobo what they have done to the scenery everywhere. Fly from the Beautiful airport on St Barth Island, in the Caribbean, in a light aircraft if possible. As soon as you go over the water you will see these MASSIVE dark blue squares of water mask loading right in front of you, and once you fill the bay with the mask, make a 180 deg turn and it starts all over again, They ruined it, and it is sad.
I just hope that this criticism gets to Asobo some how so they can better understand that this LOD issue is occurring all over the virtual planet.


I should qualify, that my VR FPS at around 45 are measured on the ground, engine/systems running, at various airports. However, at Gibraltar, HK and Singapore/WSSS, those rates hold true even in the air with a prop aircraft. Not tried London or NY yet, but those are not my usual ‘haunts’, or in a tube liner.