Justflight warrior

Do you have any issues with other aircraft? Any other mods installed?
Did you try to uninstall and install it again?

For me especially the first start after install took quite some time, but that is expected. Did you wait long enough? 5-10min or so?

Hi, I solved it. Problem was PMS GTN 750 that I copy and paste in to the community folder. That gives a fault and was stuck in the loading screen.
Now I unzipped directly in to the community folder and now it’s works.
Don’t know way it give bad resultate but in the order it gives the solution.

1 Like

I have let it load for up to an hour. all other planes work fine. I’ve removed everything from community folder. I don’t have pms gtn 750. I did uninstall and install new update.

now no planes will load, goes to the end of loading and thats it

Repeating this here won’t get it fixed for you. So what’s the purpose?

I was hoping to get a intelligent response from someone with knowledge of the sim and I’m still waiting.

Are you saying not even the default aircraft (ie the Cessna 152) Will not load into your sim now? If that is the case, at what point in the loading does it all freeze on you?

no planes including the default planes will not fully load. when the loading bar on the bottom of the game reaches the end it does nothing else. I can turn on dev mode and work the menu but it won’t take me to a different place or load a different plane.

i reinstalled the sim and was working fine until I ran the installer for realsimgear , I sent them a email and waiting to hear back from them.