KDFW Ground texture problem - PC

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

I have never been able to use DFW airport since I first loaded MSFS 2020! Also, SLC and SFO have the same issues with invisible obstructions on the runway. I was taking of from SFO on RW 01L this morning and at about 100 kts hit an obstruction which caused a drastic speed decrease and 90 degree turn from takeoff heading!

If relevant, provide additional screenshots/video:

Hey there - I am on 1.34.13.0 and still have the issue. The airport is not usable in its current condition. About 50% of the time the airport won’t even load. I have tried loading the airport with an empty Community folder and had the same experience.

The only way the airport loads correctly is if I have Photogrammetry turned OFF, which I obviously do not want to do. With Photogrammetry turned on, the airport only loads about 50% of the time. The other times, the sim dumps me to the desktop with a CTD.

This is a huge issue for one of the Premium Deluxe airports to be unusable. Especially for those of us who live and enjoy flying in the DFW area. Hoping there’s a way to get this to the Dev’s attention.

May I also ask what version of KDFW your airport is?

2 Likes

There is no fix for this?

1 Like

Do you have the same issue if you follow the OP’s steps to reproduce it?

Yes

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:


@Jummivana - A very important update. The Sim update to .15.0 yesterday fixed KDFW - it was perfect all over the airport. BUT - Today there was another update, and now KDFW is broken again.

Whatever was in the patch that went out today, broke KDFW again and needs to be looked at by the devs. Yesterday, everything was exactly as it should be.

1 Like

That was me after a ver nice landing on 35C this morning!!! hahahaha

Wow - sorry to see that. Unfortunately, KDFW has been this way for a long, long time. Except for one blissful day yesterday. But it reverted back this morning. I’ve flipped my plane more than once

1 Like

I’ve gone over my sim with a fine-toothed comb and have come away empty handed. The base ortho tiles for the 17/35 runways are just not good. They render the runways unusable.

I have tried with an empty Community folder, and I even uninstalled an airport ground texture enhancement I bought from the Marketplace. Nothing makes a difference, unfortunately.

I do have evidence from a friend though that their copy of KDFW does not have any ortho problems at all. So I’m really lost as to what to try at this point.

If anyone monitoring this thread has any helpful suggestions. I’m all ears.

Maybe delete the airport and try reinstalling it on the catalog.

1 Like

Yep - did that this afternoon. The ortho tile problems are there even with a default autogen KDFW. Searching the forum, I’m finding examples of this kind of low-res, misaligned, plane crashing tiles at airports all over the world.

1 Like

There does appear to be an update to KDFW (patch in WU II - USA) in Content Manager 18 SEP 2023. If anyone can confirm if any of the DFW issues are fixed, please reply.

2 Likes

Im drone camming around right now and it does seem to be fixed if I recall all the bridge part before was all up and down and slanted


1 Like

I will check it out ASAP

Unfortunately - the update did not resolve the issues with the runways. Please see the attached screenshots






2 Likes

This happens even with an empty Community folder. There’s some problem with the base level photogrammetry tiles and it causes these massive breaks in the scenery

UDPATE @ 4:39 CDT: throughout the day, the tiles at the north end of the airport seem to have been repaired. But the south end of the airport still has issues especially around runways 35 and 36. Not sure if something changed on the back end but I think landing southbound is now safely possible. FYI @Hester40MT

2 Likes

We got a KDFW update today. Can anyone confirm any fixes?

I’m struggling to understand how this issue has lived this long. How hard is it to make an airport flat? Like seriously we could have solved this back in FS9 with an AFCAD tool.

2 Likes

FS9 didn’t use satellite images, photogrammetry, and other data that is in MSFS.

Let’s stay on-topic of reporting an issue.

This is a reminder that all bug topics are meant to serve as a bug topic, not a discussion topic. If you are experiencing this issue, please feel free to report your findings using the following template. You may also post any work-arounds if available. Outside of this, please use an existing or new topic in the appropriate #gd-commsupport sub-category to discuss this bug. All other posts will be removed.


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Excellent. I agree. Do we know what the issue is? Didn’t seem to be a problem pre “Texas” update. So was it the new photogrammetry that was loaded into the sim?

2 Likes

That timing sounds right. The Texas update changed things but uninstalling it doesn’t fix the issue. If this is happening to you too @PILOTOWAWAWA , I’d definitely recommend grabbing some screenshots to add to the thread so the Devs can compare where the tiles are bad for us to see if they are always the same, or variable.

1 Like