KLAX Taxi to "Gates"

:wave: Thank you for using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

Have you disabled/removed all your mods and addons? If the issue still occurs with no mods and add-ons, please continue to report your issue. If not, please move this post to the Community Support section.

Brief description of the issue:

Everytime I ask to taxi to the gates at LAX it takes me to the rental car parking lot… what are you trying to tell me?

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:

PC specs and/or peripheral set up if relevant:

Build Version # when you first started experiencing this issue:


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

Someone reported the same kind of issue here:

Hey @AshleyPIC would you mind maybe providing a s screenshot of what you see?

Bit of an old topic. But in the early days without GSX automatic ATC would give you parking positions almost in the ocean at KLAX or totally on the right side not near a gate at EGLL… for me it’s been solved

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

I have experienced that too at KLAX with A310 and I am on Xbox.Request for Taxi to Gates sends you to a ramp though one does get a ramp connection.I will try again with a different aircraft and see what happens and report.

If relevant, provide additional screenshots/video: