KSFO missing from navdata in 1.9.5?

We’re getting a number of user reports here at Working Title that KSFO is no longer present in the nav data: it cannot be selected in the flight plan or loaded in FMCs/Garmins. We on the dev team have tried to add KSFO to no avail as well.

Are other folks seeing this?


Yes. I was trying to go there today and its not there. I was able to go there yesterday(before the patch).

LOL…you mean a whole gigantic airport was wiped out by the latest patch?

Oh well…I’m sure in a month they’ll get it back in there.


The airport is here !

and for the life of me, it’s even prettier !
not sure what you are talking about , check your sim, uninstall/reinstall

I have found that, after every update, I must shut down the program and restart my computer before everything starts working correctly.


I was not able to enter KSFO as my origin on the planes computer in game with today’s patch. Previously have done this many times flawlessly. If you have a navigraph sub, the data manager beta worked for me and I was able to re enter KSFO. Strange that it seems to have disappeared from the nav data after today’s patch. or could it be a bug with the planes CDU ? All speculation but regardless I was experiencing the same issue after today’s patch with the default nav data.

1 Like

I wasn’t suggesting the actual airport scenery was missing, but that the navdata appears to be bugged for some folks.

1 Like

We were talking about creating a flight plan from inside the plane. Typing KSFO does not show up as a destination or origin.


I can confirm, too. World map flight planner has SIDS/STARS/Approaches for SFO. Nothing in the cockpit of the TBM-930 if you search for KSFO. Also, if you load the attached flight plan (LAX to SFO) and “Fly”, checking the flight plan shows KSFO missing, and the approach is missing.

EDIT: Request #67705
EDIT2: I loaded the Navigraph data, and the flight plan is just fine (as I expected it would).


He’s not talking about the airport… smh

Hey OP, seeing many threads about this, so it appears KSFO is indeed missing in the nav data.

Yup, I noticed that if I make a flight plan in the world map, with KSFO as the endpoint with an IFR approach selected, the entire flight plan is missing in the A320 at least. Oddly the VFR map shows the course, but the missing KSFO data seems to totally screw up the flight computer.

It isn’t just KSFO in the A32NX mod. I think all of the airports are unrecognized. I reproduced the problem with KSFO, KLAX, and KDEN. The MCDU will take a flight plan from the world map, but there is no actual airport info, so the GPS can’t switch to ILS when it comes time to fly the approach. You also can’t enter an approach directly in the MCDU (no airport data), but if it is already there, you can manually enter the ILS frequency and try to fly it. The problem is that the low speed handling is so bad that the auto-throttles can no longer follow the approach and controlling the throttles manually is just as hard.

[EDIT] Now the auto-throttles and low speed handling is working for me again, so maybe this isn’t a patch issue per se.[/EDIT]

Hmm, I just did a short test flight from John Wayne to LAX, with no issues at all. ILS Approach, even all the way through auto landing worked just fine. So in that case, everything came across fine from the world map. No problems with the auto throttle either.

Just to be clear, the airport issue is only in the A32NX mod. But the low speed performance is broken everywhere for me. I tried auto land at KDEN, but the aircraft dropped off the glidepath well before the threshold due to the excessive sink rate with gear down and full flaps…Autothrottles couldn’t manage it.

Was managed speed mode working for you or did you have to set speeds manually?

[EDIT]Now managed speed mode and low speed performance seems to be back working for me, so perhaps I just got some consecutive repros…[/EDIT]

[EDIT2] Auto pilot issues are back again with a vengeance. No idea why…[/EDIT2]

I flew two flights in the A320NX today, one from KDEN to CYYC, and the other was the return leg CYYC to KDEN. For both trips, I entered the flight plan manually, and both trips performed well, with ILS landings on each. As FYI, I do use the payware KDEN, so that certainly could be a factor.

Here’s what the MCDU looked like at LAX, VFR to SFO, when I clicked F-PLN on the MCDU. This was in the a320. Tried soooo many different ways of planning and all broke.

I feel for both those experiencing this issue, and the devs that have to try to find out why this only impacts some users and not others, this is what I get when manually entering KLAX/KSFO from a cold and dark A32NX, no flight plan through the World Map UI at all. Nothing to complain about here.

1 Like

I’m using Navigraph AIRAC. Too many navdata is missing in the basic game even if they updated Navblue datas this tuesday.