Lags every 2 to 4 Seconds since World Update 7

Are you on Xbox, Steam or Microsoft Store version?
→ Microsoft Store

Are you using Developer Mode or made changes in it?
→ No, just for looking for frames

Brief description of the issue:
Since the World Update 7 I get the Issue, that my Sim laggs every few seconds, primary on the ground but also in the air. Sometimes its really heavy, so that the AP of the aircrafts disenganges. A friend of mine has the same issue. I already reinstalled the sim, tried using a clean sim without any World Updates and Add-Ons and also turned down my grafic settings. The issue is still there.

Between the lags I have around 40 frames.

Provide Screenshot(s)/video(s) of the issue encountered:

Detailed steps to reproduce the issue encountered:
-/-

PC specs and/or peripheral set up if relevant:

Betriebsystemname Microsoft Windows 10 Education
Version 10.0.19042 Build 19042
Zusätzliche Betriebsystembeschreibung Nicht verfügbar
Betriebsystemhersteller Microsoft Corporation
Systemname DESKTOP-KSFTMPE
Systemhersteller MSI
Systemmodell MS-7A12
Systemtyp x64-basierter PC
System-SKU Default string
Prozessor Intel(R) Core™ i5-6600K CPU @ 3.50GHz, 3504 MHz, 4 Kern(e), 4 logische(r) Prozessor(en)
BIOS-Version/-Datum American Megatrends Inc. 1.30, 12.05.2016
SMBIOS-Version 3.0
Version des eingebetteten Controllers 255.255
BIOS-Modus UEFI
BaseBoard-Hersteller MSI
BaseBoard-Produkt Z170A GAMING PRO CARBON (MS-7A12)
BaseBoard-Version 1.0
Plattformrolle Desktop
Sicherer Startzustand Aus
PCR7-Konfiguration Bindung nicht möglich
Windows-Verzeichnis C:\WINDOWS
Systemverzeichnis C:\WINDOWS\system32
Startgerät \Device\HarddiskVolume3
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = 10.0.19041.1503
Zeitzone Mitteleuropäische Zeit
Installierter physischer Speicher (RAM) 16,0 GB
Gesamter physischer Speicher 16,0 GB
Verfügbarer physischer Speicher 10,7 GB
Gesamter virtueller Speicher 28,0 GB
Verfügbarer virtueller Speicher 18,7 GB
Größe der Auslagerungsdatei 12,0 GB
Auslagerungsdatei D:\pagefile.sys
Kernel-DMA-Schutz Aus
Virtualisierungsbasierte Sicherheit Nicht aktiviert
Unterstützung der Geräteverschlüsselung Ursachen dafür, dass die automatische Geräteverschlüsselung nicht erfolgreich war: Das TPM ist nicht verwendbar., Die PCR7-Bindung wird nicht unterstützt., Fehler bei der Schnittstelle für Hardwaresicherheitstests. Das Gerät unterstützt kein Modern-Standby., Unzulässige DMA-fähige Busse/Geräte erkannt, Das TPM ist nicht verwendbar.
Hyper-V - VM-Monitormoduserweiterungen Ja
Hyper-V - SLAT-Erweiterungen (Second Level Address Translation) Ja
Hyper-V - Virtualisierung in Firmware aktiviert Ja
Hyper-V - Datenausführungsverhinderung Ja

Grafics:
MSI Radeon 5700XT Evoke

Build Version # when you first started experiencing this issue:
Since World-Update 7

With 16GB of ram, you will probably need a custom sized page file, rather than a Window’s managed one.

Also when my 16 Gb are not fully occupied?

Yes, I have the same, and it made quite a difference.
There are several posts in here that mention this.
Here are a couple of them.
.
https://forums.flightsimulator.com/t/why-do-i-lose-about-10fps-just-doing-a-circuit-of-an-airport-and-more-over-the-course-of-a-short-flight/500357/20?u=thesevenflyer

It obviously isn’t a guarantee, but if it doesn’t help, you can always turn it back.

1 Like

YOU’RE BRILLIANT! IT WORKED!

Thank you!

2 Likes

Hey guys,

sad to write you again!

In the meantime, my MSFS was working fine but from one to another day, the lags came back. Again, as before, my MSFS is dropping down to 10-15 frames every few seconds. Sometimes, there is no problem for many seconds to minutes but then there are again many lags. I tried to record you the problem in a Youtube Vid (please ignore the sound lags) so you can see what I mean. I can also turn every settings to low, but the lags are still there.

I also updated my RAM to 32 Gb (and deleted the pagefile) and now I have about 20gb of buffer.

Anyone a new idea?

Do you have any addons in the Community Folder?
I have a similar issue, and it is addon related, as with empty community they are gone.
Now I have figure out which ones caused it.
Bear in mind, there are a lot of threads in here on the issue, and a lot of folks haven’t been able to get the issue solved!
This is a link to one of the threads on the issue:

Hi,

now, my community folder is empty and the problem is away.

Now I only installed the FBW A320 and there are again some lags. Less than before, but there are some.
Maybe there are more lags when I install more Add-Ons?

I would suspect so.
It probably is caused by just a few of them, the issue is trying to find out which ones!!
Which version of the FBW are you using?

I am using the experimental version.

I will try the SU9 Update now, maybe they fixed it…

Worth a try I suppose.
Make sure you read the “[[READ FIRST] Welcome to Sim Update 9 BETA]”([READ FIRST] Welcome to Sim Update 9 BETA)"
before you join so you understand what to do to join and to leave it.

Heyho,

thank you, I already read that! :slight_smile:

For now, only with the FBW, the pushback toolbar, and some liverys it is okay, but that cant be the solution? I also created a ticket months ago, but never got a good reply. And it seems to be that more people have the same issue. A friend of mine cant fly at all with this bug…

you have to determine the mod which cause that and then you can contact the developer of that mod. Additional there is also a third-party-category: https://forums.flightsimulator.com/c/third-party-addon-discussion/216

Well, it is not completly away (just less noticable). But a friend of mine has still the problem when he only has the FBW exp. installed…

It is really strange…

1 Like

https://forums.flightsimulator.com/tag/flybywire-simulation

:slight_smile:

In general don’t forget to check your tLOD setting and reduce it. A value higher than Ultra (200) is not recommended, lower it for testcase to e.g. 100. You can also try to disabled for a Test-Case the Phogrammetry, if you fly in that areas. Some users report its helpfull. But as sayd, comparable is only msfs vanilla. Discussion about third-party-add-ons are in the other category.

Example:

Well, sadly my TLOD is at 100 :smiley:

Okay, maybe I’ll try it on the FBW discord…thank you

1 Like