Landing gear contol Bravo quadrant

:wave: Thank you using the Bug section, using templates provided will greatly help the team reproducing the issue and ease the process of fixing it.

Are you using Developer Mode or made changes in it?

no

Have you disabled/removed all your mods and addons?

yes

Brief description of the issue:

Landing gear lever used on Honeycomb Bravo Quadrant does not raise the gear. When the lever is raised the lever has a slight movement toward the up position then remains in the down position. I have delated all profiles from Bavo except the default, still the issue persists

Provide Screenshot(s)/video(s) of the issue encountered:

Don’t know how to do a video

Detailed steps to reproduce the issue encountered:

Carried out flights with various aircraft with retrac u/c and had the same issue with all aircraft.

PC specs and/or peripheral set up if relevant:

Intel(R) Core™ i9-10850K CPU @ 3.60GHz 3.60 GHz
Nvidia Gforce RTX 2080Supe
32 GIG ram

Build Version # when you first started experiencing this issue:

1.29.28.0


:loudspeaker: For anyone who wants to contribute on this issue, Click on the button below to use this template:

Do you have the same issue if you follow the OP’s steps to reproduce it?

Provide extra information to complete the original description of the issue:

If relevant, provide additional screenshots/video:

With the sim not running but your computer on, try simply disconnecting the usb cable from the Bravo then reconnecting it. I have solved several “glitches” with the Alpha and Bravo by doing this. No need to recalibrate after just restart the sim and try.

Moved to Community Support-Hardware and Peripherals

Have tried that, thanks for the suggestion

Seems this issue of mine is just one of many different bugs that have occurred since the 40th anniversary update.
Let’s hope the issues are fixed in a timely manner.

Try disconnecting all peripherals before starting MSFS.
Start your flight in the air and try to toggle the landing gear with your mouse.
If that works we can focus on issues of peripherals and their bindings.

1 Like

OK, looks like my issue is solved,
My Saitek Combat Pedal toe brakes were not working, for whatever reason they have gone to god.
I bought a set of Saitek pro pedals and everything is looking like it is all working ok,
So, it is safe to assume that the failure of the combat pedals was the source of the issue.
An expensive fix but, it’s all working after having tested several aircraft with retrac gear.
Thankyou for taking the time to responding.

1 Like

Glad to hear that the problem is fixed :+1:t3:.

1 Like