Light brightness Issue in the Cockpit

Hi guys,

i have noticed that the light brightness in the cockpit can be diffrent when i move the camera up and down or from right to left etc. in the attachment can you see and find some Pictures of this issue.
The Pictures was made wthin 10sek and by moving the camera up and down
Best Greetings

Legendsy

This appears to be some dynamic exposure “feature” of the graphics. e.g. if you look at a bright window, the surrounding objects seem darker in comparison. I think the effect is a bit exaggerated and should perhaps be optional.

That is very intresting. Thanks for Your Answere and INformation about that issue.

You are not alone. I also hate it as it´s there since almost day 1. I sent a ticket one month ago, so you have my vote for this.

The problem happens when the amount of horizon is smaller than the amount of rendered cockipt (as in my second pic). It literally puts a white enviromental light all over the place, which seems to be light exposure similar to the effect used by Reshade, but multiplied by 1000 billions. So you basically can´t see anything outside except a white horizon. The smaller the horizon portion the worse. But when horizon portion is balanced or bigger than the portion of rendered cockpit all works well (as in my first pic). In outside view all works well too.


Please vote this, as that one and the fake horizon line on the mountains are the most annoying graphical artifacts we have. They ruin the whole thing.

Cheers

2 Likes

This really needs to be fixed. or at least give us a slider. You might think it’s a cool effect but it gets in the way of flying. I can’t see a thing in default view and only if I look down can I actually see the the instruments. Please please fix this and make this an enjoyable sim. 1st pic is looking down, 2nd is the default view. Can’t fly like this in default view. And it’s not realistic either.

1 Like

Is there anyway to turn up brightness in the cockpit? The shadows make the cockpit too dark. I have my brightness on high, I turn of all the lights up, but the truth is I can’t see the ■■■■ ccokpit when its in shadows. I’ve tried turning contact shadows completely off and the cockpit is still too dark. It’s the shadows that are the problem. We have to have higher brightness in the cockpits. This is a little ridiculous.

1 Like

Have you got an Nvidia gfx card?
If so you could try the Freestyle shader options via the geforce experience program. You can adjust many visual parameters from there with no performance hit.

Yes the 1650. I’ll check it out. Thanks

You need to enable the experimental features option first.

1 Like

Does the flashlight (alt-L, I think) help?

Shadows are fine. Turn on your cockpit lights

5 Likes

Done that. Cabin light, flood lights. every light there is. It’s the shadows that are just too dark. Have to really zoom in to see.

1 Like

I don’t have that problem at all. Maybe your monitor is too dark or has too much contrast.

1 Like

Maybe your monitor settings are jacked up? Have you calibrated it at all?

99% of monitors come out absolutely effed up out of the box.

Honestly I find the game too bright sometimes. Flying at night, your visibility is way better than it is in life. That being said, the global illumination in the game is so good, I don’t think “shadows” are the problem.

Screenshot, perhaps??

2 Likes

It’s an HP 15.6in gaming laptop. FS2004 looks great as does everything else so I don’t think it’s calibration issue.

So I’ve got that checked but where do I go to edit it?

Post a screenshot where you feel the cockpit is too dark?

Will do tomorrow. It’s pretty much every cockpit. If it’s in the sun it’s fine. If it’s in the shadows it basically unreadable unless zoomed in.

Hi @timinorlando,
Also try connecting it an external monitor or TV and see if you get the same. That would eliminate the laptop screen. On my laptop, I also had to turn the brightness down.

On laptops, the power settings might also be kicking in to dim the screen? In Windows 10, you can tell it to allow MSFS “High Performance”. Settings > Gaming > Game Mode > Graphic Settings > Choose an app to set preference > then select MSFS - this will disable power settings for that app.

EDIT: I’ll add this too… I’m sure you’ve checked it but I’m going to through it out there. :wink: Check the “Night Light” setting in Windows 10. If it’s on, turn it off. On turns off the blue emitting light which makes that “grey” color in the cockpit.

1 Like

Alt + z will give you lots of options for screenshots, performance etc…

Or alt F3 will give you the filters overlay, I use brightness/contrast, detail and colour filters.

The detail one adds too much sharpness so take that right back down , I have 0 but you can choose.

For colour take the top 2 sliders to 0 and just use the bottom slider to adjust colour saturation.

1 Like