Little Navmap 2.6.11 stable version released (update 11)

For those experiencing CTDs, I found these posts in the SDK section of the forum which appear to be from one of the Devs.


Awesome. Thank you for the links!

I’m so glad I came across this information as I’ve been getting constant CTD’s since the last patch just before Xmas and do use LNM alongside FS2020 and tried everything alongside numerous emails with the zen desk trying to work out why I’m getting thrown out.

Think I’ve tried absolutely everything to find out why I’m getting them apart from disabling LNM so hoping this is the reason for it.

I’ll try testing tomorrow without running LNM alongside it and hopefully can complete my first flight in weeks without CTD! :crossed_fingers:, will have to bear without it for a week or so until the next patch, it will be a long one.

In some post I read, the LNM author said you can still use it, just don’t enable connection to the sim.

Further, someone a few post up mentioned disabling the fetching of AI air and sea traffic in the connection menu. I just tried this and left a flight running for hours with LNM connected and it never crashed, where before I couldn’t go more than 90 minutes without a crash. Bad news is you don’t get traffic in LNM but the good news is the devs seem to know what the issue is and it’ll be fixed in the next update.

1 Like

I too am looking forward to this being fixed.

In case anyone missed it, it has also been added to the known issues list, at the bottom.


Well I’ve stopped the connection between LNM running alongside FS2020 and doing a test run now, I’ve been in the air nearly 2 hours which hasn’t happened in ages so it’s looking really good at the moment :slight_smile:

Now try un-ticking the Fetch AI boxes, connect LNM, and see if it stays stable.

Good test, because John Dowson of FSUIPC specifically pinned it down to the AI traffic queries. His solution added a couple of lines to the INI file to disable AI functionality, and it works without CTDs.

You might also be able to just turn off AI traffic in the sim and use the other tools as normal. The AI traffic query if what causes the problems, so maybe if that query returns no results it won’t crash.

Even without AI selected it CTD with each and every bush trip for me

Ah so it does. Well I don’t do bush trips so not fetching AI for the next week is a small price to pay for me. Gotta love the devs breaking core stuff still.

So I’m just wondering what it is about bush trips that is different from other flights? Are you saying you’re loading one of the Asobo bush trip activities? If so, then the plane itself might be the culprit and we should be looking at any mods, liveries, tweaked config files, etc.

I am also able to avoid CTD’s by turning off all AI traffic in LNM. Still connected and able to follow my aircraft on the map. Not a bad compromise until Asobo fixes simconnect. I should add that I run LNM on a networked computer. Not sure if that would make a difference.

Hi Alex,

I just installed LNM and am learning all the great features.
When importing an IFR LNM flight plan into the WT CJ4, will the ILS of the arrival airport load automatically in the FMS (like with Simbrief), or is it a manual operation?
Thank you for this great program,


impossible to have high winds at NOAA, server not responding! Do you have the same problem ?

Offline. Gotta wait until it’s back. You can disable the wind data source in LNM to get rid of the error messages.

thank you Alex

This update should fix the crashes.


Working for me … crashed all the time in 2.6.6
Now working with my 2nd fly of the day

I am a bit confused on AC tracking though … wben using as moving map the ac never centers but “flies of screen “ and then it pops into center again ( yes center ac button is on )

Default is to center aircraft and next flight plan waypoint. User is allowed to move around in the map and after some inactivity it jumps back. You can configure this in options on page Simulator aircraft.

Thanks for confirmation about the crashes. For me 2.6.6 killed the bush flights instantly when connecting. 2.6.7 does not.
I guess the random crashes in free flight are fixed too (could not reproduce these).