Loads but does not start #pc

Hey everyone , i’m on microsoft store trying to start the game and did the new update

I’m all stock, and the game loads but wont start …
anyone else ? im thinking (re-install again)

Exactly the same here. I’m all stock as well.

1 Like

Happens for safe mode as well.
All loading fine, then the game goes Not Responding (in task manager).

Did you try disconnecting your computer from the internet and run “offline”?

I (use the DVD edition and) had a similar problem some month ago during one of the previous update and it turned out that there was some problem to connect to parts of the MSFS (Azure) backend (I think it was the MSFS store or community server).

A reinstall might not help … if you get blocked at this stage due to servers not being reachable.

same for me. will not load to the main menu.

MFS game menu home page is loading but when starting a flight the loading progress is full ( very long and not usual) and the flight wont start … never ending story those updates !!!

I might have found the fix.

firstly check and update windows to latest version and also there is a update called holograph.

completed. then went to windows store. there was a C++ 2013 update following the windows update installations. did that and it loaded.

odd as i constantly keep my machine up to date and check every day. it was up to date yesterday, but not today !. hope this helps some of you.

So here is a what exactlty hapenned.
I re-installed the game, and everything went as planned.
I openned the game an loaded a flight.
Once in the airplane I noticed the GPS screens were not loading at all (both)
so I try loading back the game, tried restarting the pc, tried fixing via different options on the installation and tried runin as administrator.
So I figure hey , everyone always rush on the community folder so I figure, hey let’s give it a try.
I empty it out , and BAM, you all know the result, it loads and then nothing.
So I tried everything again and nothing changed at all(even re adding content to community).
so 2 thoughts,
first I re-installed overnight and everything works! 130+ GB of install with no world update … lol GPS screens works. everything seems ok so far.

2 : and here is something. Can it be possible that we should somehow need to empty out the community folder BEFORE and update !???

Ill probably do that now on … but I would love to know if anyone had good experience doing so?

Oh and almost forgot, Why does it say
Installed Windows 11 correctly in my MSFS game ?

When I check updateson windows in sais my computer is not even supported.
That’s just plain wierd.

Little update

Today seems promising :see_no_evil: :hear_no_evil: :speak_no_evil:
And that was only the gns530 from github (the only way the 530 is usable in the game)

I think I’m about done with Load Simulator 2020. It normally takes about 20 minutes to load, but now the blue progress bar fills up, and then gets stuck. I’m sure I’ll be able to make good use of the space that removing the sim will free up on my HDD… :frowning:

I’m in the same boat. Freshly installed today with an empty community folder.

I had the same problem and fixed it by rebooting my PC.

So I have an update.
There was some problems to my connection.
There was a loose cable(corroded) from my modem to the Exterior world…
My modem died as well, i’m very sure this has nothing to do with msfs :stuck_out_tongue:
Still, the bad connectivity in the last days might be the reason I had problems.