Local Legend II: Fokker F.VII

Yeah I just noticed the prop lever as well. I loaded up the 1 engine variant after I had my quick successful flight in the 3 engined plane and I was having the same problem I had earlier where the RPM was maxed out even if I pull the throttle back and the plane refusing to move. I then moved the axis I have assigned to prop back and the plane suddenly lurched forward and the RPMs came down. It’s all very odd. It might also be why I failed to actually take off properly in my first flight with the 1 engine variant as well as the RPMs did seem quite low.

Well it doesn’t have a tail wheel but a skid. You can use differential braking to turn with the three engined variant pretty easily but with the single engine it’s incredibly slow to turn.

edit: slowly getting airborne with the 1 engine variant!

4 Likes

Can’t turn this lever on :frowning:
image

ALT + L for cockpit flashlight

Snap!

This is the retrofit version, and got it started from cold and dark pretty easily. Noticed that the trim wheel animation seems to go the wrong way - it looks like down is up and vice versa, but it’s actually not!

2 Likes

Anyone noticing that if you attempt to set/reset pilot landing view the game black screen CTD’s back to Xbox Home Screen? Reproduced this about 4x in both single and multi engine variant…. Looks lovely though!

Thanks everyone for posting their day 1 review of the Fokker F.VII single and three engine variants. Very informative! Thank you!

For reference, @Jummivana posted the Fokker F.VII’s known bugs in this post, and said they are working towards a fix for them in a future update. So there’s that at least :slight_smile:

Lets hope they read the other “issues” you all have ID’ed and update/incorporate those in future updates.

1 Like

With the three engine retrofit version, there is a tail wheel which you can turn with the rudder when the yoke is pushed fully forwards - not sure if that’s how it is supposed to work

3 Likes

1 Like

Heh poking around the cabin with the drone view and they modelled the toilet!

Looks quite nice back here as well

Despite the weird issues that you seem to get if you have physical mixture and prop axis’ assigned (which I hope will be fixed but not holding my breath) this plane ain’t too shabby. The 3d model looks really good and I like how she flies.

Oh another thing for me to bellyache about is how the rear panel on the single engined plane is exactly the same as the three engined variant, so you get the three different engine starter switches lol. Doesn’t really bother me that much, seems that the single engined variant was a bit of an afterthought really but I appreciate having it.

It is nice list.
But when do they fix it??? JU-52 did not get any update even it have those kind of bug list too.

1 Like

I didn’t realize that! I will have to try that after I eat some dinner.

I bought it. I have not flown it. I’m doing AU in my Twin Otter Amphibian. What a joy to fly! Anyway I can’t let “flaws” on a forum stop me from making a purchase. Heck look at the Junkers Ju 52 fourm when it first came out, You would think the Junkers is junk. It is Rated 4.8 . I’ll fly in a week … give some time to the Forum "reviewers " In the meantime AU is a amazing place incredible job done by Orbiz . My point is as soon at Asobo releases a plane within a hour the "reviewers "are on the plane like moths to a flame. That is what cracks me up lol

1 Like

I faced same issue :pensive::pensive::pensive:
It looks they tested it really hard… but not this lever.

We didn’t forget to include the other three liveries – there is only supposed to be one (the historic KLM livery) for the Fokker F.VIIa/1m. The Marketplace has incorrect text. We will be updating it shortly to correctly state the single-engine variant has one livery, not four. Thanks for pointing this out.

3 Likes

Ah right, no worries. Could you pass on the weird issue some of us are having with physical mixture and propeller controls causing problems to the devs please?

That worked! Appreciate it!

1 Like

It is mentioned in the chevklist of all places !

Thx Seedyl. Now I have just only issue: how to taxi this bird? The rudder not doing anything on the ground, I don’t know how to taxi anymore :frowning:

Don’t turn on the ground, you can use rpm if assigned, can’t start up 3 motors…
15€ in the trash

Push the yoke fully forward and use the rudder to steer. This seems to work - at least in the retrofit version - not tried the others

1 Like